Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss after restore, no wifi! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello i have FW 1.0.2 and wanted to update to 1.1.1, but after virginizing the ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default after restore, no wifi!

    hello

    i have FW 1.0.2 and wanted to update to 1.1.1, but after virginizing the iphone.. i read that you needed to restore to 1.0.2 first and then virginize it..
    so i restored it.. and i wanted to virginize it again afterwards.
    but after the restore, i noticed that my wifi was gone ( i allready activated and jailbraked the phone).
    so i restored the phone again, but still no wifi.

    Can someone please help me?



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    are you on fw 1.0.2 or 1.1.1?

    lighter
    Quote Originally Posted by DonnieDarko48 View Post
    hello

    i have FW 1.0.2 and wanted to update to 1.1.1, but after virginizing the iphone.. i read that you needed to restore to 1.0.2 first and then virginize it..
    so i restored it.. and i wanted to virginize it again afterwards.
    but after the restore, i noticed that my wifi was gone ( i allready activated and jailbraked the phone).
    so i restored the phone again, but still no wifi.

    Can someone please help me?

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lighter View Post
    are you on fw 1.0.2 or 1.1.1?

    lighter
    i'm on 1.0.2

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    does it say "no wifi" or do you just not have a wifi section.. or do you not have a signal?

    lighter

    Quote Originally Posted by DonnieDarko48 View Post
    i'm on 1.0.2

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lighter View Post
    does it say "no wifi" or do you just not have a wifi section.. or do you not have a signal?

    lighter
    it's unable to find my router.. i can't find any network at all..
    so my router is not listed in the wifi section under settings


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    problem solved.. so stupid of me.. i just rebooted the router.. and it worked..
    thanks anyway lighter!!
    close please

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    ok so wifi is there its just not picking up any signals... ok restart your wireless router.. and restart the phone... if still no signal.. just go to other network and type in your ssid and enter your ip address and dns and gateway manually..
    also make sure you turn off your wep.. give that a shot .. mine found my router but i couldn't get an ip address for some reason after the restore.. so i had to manually enter it..

    lighter

    Quote Originally Posted by DonnieDarko48 View Post
    it's unable to find my router.. i can't find any network at all..
    so my router is not listed in the wifi section under settings

  8. #8
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I ran into a similar problem. What did the trick for me was simply change the wireless channel. I had it set on 13 to minimize overlap with nearby wifi routers, but changed it on a hunch to something else and it mysteriously worked. Hope this works for you too.

  9. #9
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Wi-Fi

    Have No Wi-Fi in Settings.

    Mac. FW 1.0.2, tried all the unlocks -- iunlock, as well as AnySim first two versions. Finally got an unlock with IPSF (though I'm not really sure if it was IPSF or just using INdependence to make one of the previous unlocks work)/

    Can't get AppTapp on the phone without wi-fi.

    1. How can I restore wi-fi

    2. How can I get AppTapp on the phone if i don't have wi-fi?

    Many thanks for help

  10. #10
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. 3gs Wifi Greyed Out After Restore
    By rshnieder in forum Spirit (jailbreak)
    Replies: 2
    Last Post: 08-05-2010, 10:00 AM
  2. iPhone 3G without WIFI after Restore to 3.1.2
    By orfarag in forum Blacksn0w (3G(S) unlock)
    Replies: 7
    Last Post: 02-18-2010, 06:32 PM
  3. [Restore] Can it be done via WiFi ?
    By kappy in forum Tools
    Replies: 12
    Last Post: 04-25-2008, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 AM.
twitter, follow us!