Results 1 to 4 of 4
Discuss [Advice] normally restored but freezes on "Slide for Emergency" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi I unlocked my teachers Iphone using ziphone2.6 i knno i know,,,, Problem is his ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Advice] normally restored but freezes on "Slide for Emergency"

    Hi I unlocked my teachers Iphone using ziphone2.6 i knno i know,,,,

    Problem is his friend tried to restore it and now it is stuck on slide for emergency. The screen is frozen and unresponsive. DFU restore works but goes back to this screen. Also no unlock programs work.. they all hold on entering recovery mode. PWNAGE works but never says succesfullly pwned. It just boots with the custom logos. I restores with my custom firmware and ran bootneuter, but it also doesnt work... Does anybody know what to do about this?

    Thanks

    S_K



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by sam_kesh View Post
    Hi I unlocked my teachers Iphone using ziphone2.6 i knno i know,,,,

    Problem is his friend tried to restore it and now it is stuck on slide for emergency. The screen is frozen and unresponsive. DFU restore works but goes back to this screen. Also no unlock programs work.. they all hold on entering recovery mode. PWNAGE works but never says succesfullly pwned. It just boots with the custom logos. I restores with my custom firmware and ran bootneuter, but it also doesnt work... Does anybody know what to do about this?

    Thanks

    S_K
    I had the same problem with a friend iphone, what i did is that i reflashed the baseband with iliberty and then restored to 1.1.4

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    o thanks for the tip I will try that

    how to I go about doing that?

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried but still cant.!
    wow somebody please help...!
    is this is a hardware issue.???

 

 

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. Replies: 23
    Last Post: 03-24-2009, 02:20 AM
  3. Replies: 0
    Last Post: 10-21-2008, 03:06 AM
  4. Replies: 4
    Last Post: 06-25-2008, 04:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:40 AM.
twitter, follow us!