Results 1 to 3 of 3
Discuss [Advice] 1.1.1 unlocking/jailbreak, jailbreak me and I unlock not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, I have a phone which was upgraded to 1.1.3 by itune and now ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Advice] 1.1.1 unlocking/jailbreak, jailbreak me and I unlock not working

    Hi guys,
    I have a phone which was upgraded to 1.1.3 by itune and now i am trying to get it back to 1.1.1. Although I am not sure what version the phone was before.
    I downgraded the phone to 1.1.1 by itune. The base band stays as the 1.1.3 base band.
    Then I followed the process of going to jailbreakme.com or i.unlock.no website to jail break. but after taping on Appsnapp to jailbreak, noting happens. My phone goes back to the first page which says: ACTIVATE IPHONE (Also it says: Incorrect SIM). I have been using ATT sim in the whole process however I am not in US.
    So I can't pass the activation part. What should I do????????????
    Please help me on what to do!!!!!!!!!



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    If none of those work you could you could use jailbreak and activate on ziphone and just get to the intaller and add I.unlock.no as a source and have it downgrade the baseband
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by payam View Post
    Hi guys,
    I have a phone which was upgraded to 1.1.3 by itune and now i am trying to get it back to 1.1.1. Although I am not sure what version the phone was before.
    I downgraded the phone to 1.1.1 by itune. The base band stays as the 1.1.3 base band.
    Then I followed the process of going to jailbreakme.com or i.unlock.no website to jail break. but after taping on Appsnapp to jailbreak, noting happens. My phone goes back to the first page which says: ACTIVATE IPHONE (Also it says: Incorrect SIM). I have been using ATT sim in the whole process however I am not in US.
    So I can't pass the activation part. What should I do????????????
    Please help me on what to do!!!!!!!!!
    remember that for jailbreak,e.com to work via WIFI the iphone needs to be conected via the USB cable to the computer and itunes must be opened and the iphone recognized by itunes.

    it can also be a server problem it could be down.

 

 

Similar Threads

  1. [Advice] Why i can't Jailbreak, Active, Unlock, tried everything.
    By aijunzhao in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 05-26-2008, 06:08 AM
  2. Replies: 5
    Last Post: 05-13-2008, 04:59 PM
  3. [Advice] Unlock/JailBreak with ZiPhone
    By SBouri in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 03-30-2008, 04:24 PM
  4. [Advice] Unlock/JailBreak with ZiPhone
    By SBouri in forum General
    Replies: 4
    Last Post: 03-28-2008, 11:06 AM
  5. Replies: 7
    Last Post: 02-15-2008, 01:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 PM.
twitter, follow us!