Results 1 to 7 of 7
Discuss [Advice]1.0.2 iBrikr updated to 2.0 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a phone that was updated to 2.0 from 1.0.2, probably not virginized baseband. ...
  1. #1
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [Advice]1.0.2 iBrikr updated to 2.0

    I have a phone that was updated to 2.0 from 1.0.2, probably not virginized baseband.

    What should i do?

    Downgrade to 1.1.4 and virginise?

    Or downgrade to 1.1.4 and use Ziphone Patched.

    I don't have the bad IMEI
    Last edited by saralsth; 07-17-2008 at 12:04 PM.



  2. #2
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Hmm.... Any thoughts?

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by saralsth View Post
    Hmm.... Any thoughts?
    You only need to virginize the baseband if you used an older version of anysim to unlock (or one of the other early unlock methods other than IPSF). If you don't have a bad IMEI, you're probably fine.

  4. #4
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Oh then.

    No bad IMEI means that the previous unlock was AnySim 1.1?

  5. #5
    Developer Array malhaar's Avatar

    Join Date
    Jan 2008
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by saralsth View Post
    Oh then.

    No bad IMEI means that the previous unlock was AnySim 1.1?
    it doesnt go like that bro..whats the problem why do u want to virginize ur phone?


  6. #6
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by malhaar View Post
    it doesnt go like that bro..whats the problem why do u want to virginize ur phone?
    It was previously on 1.0.2.

    Now, in my iPhone (different than this) I used the AnySim that corrupted the seczone. I virginised it.

    However, I don't know what unlocked this phone, AnySim 1.1 or the faulty one before. And now that its in 2.0, I want to know if I should downgrade to 1.1.1 and virginise or do the downgrade to 1.1.4 and use the Ziphone patched to downgrade baseband.

    This phone doesn't have bad IMEI.
    Last edited by saralsth; 07-18-2008 at 11:37 AM.

  7. #7
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    you can try downgrading to 1.1.4 and unlock there to see if it goes well.

    There are some people reporting going from unvirginized 1.0.2 to 1.1.4 and had no problems, but there are a LOT of people having problems doing that

 

 

Similar Threads

  1. [Advice] About real Jailbreak & Updated anySIM
    By Pajaro in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-29-2008, 09:51 PM
  2. [ibrikr] 1.1.3 iPhone
    By Jailbreak'r in forum Tools
    Replies: 0
    Last Post: 01-28-2008, 05:42 AM
  3. (1.1.1 [1.0.2] OTB) iBrikr for 1.1.1 + question
    By totono8 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-25-2008, 02:36 AM
  4. anysim1.1.pxl for ibrikr??
    By sedjav in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-18-2007, 04:49 PM
  5. IBRIKR HELP trying to restore
    By ctm2k in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-01-2007, 08:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 PM.
twitter, follow us!