Results 1 to 8 of 8
Discuss [Activation] Back to activation screen after 2 weeks of use at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey about 2 weeks ago ive pwned my phone and was able to use it ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Activation] Back to activation screen after 2 weeks of use

    Hey about 2 weeks ago ive pwned my phone and was able to use it just fine.
    Today I installed youtube fix and restarted the phone like the thing told me to do.

    But now the phone tells me to activate it, i only have slide for emergency thing.

    The funny thing is that I get service, edge and 5 bars signal as well as my wifi connected. Even mobilescrobbler is working. iTunes recognises the phone and im able to sync with my computer!

    How do i get the phone out of the activation mode?

    Thank you very much!



  2. #2
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmmm, just tried to connect to my phone using iphone pc suite and it tells me that my iphone was unlocked with ziphone.

    I havent used ziphone and used the same pc suite before a couple of days ago. I wonder why that is.

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    why not use the activate feature on ilberty or iplus....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im gonna try that now, but ive just found out that im able to connect to my phone using iPhoneBrowser, weird

    And on some folders (well most if nearly all of them it tells me that i havent jailbroken my phone) Dont think ill be able to figure this mess out. Another restore.
    Last edited by kirill_deme; 05-21-2008 at 08:18 PM.

  5. #5
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank fuck it worked.


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you used pwned or winpwn ??
    if winpwn, that happened to me too if you use custom boot logo. That was with the beta winpwn

  7. #7
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was the beta version of winpwn. And i didnt use any custom logos.

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    sorry, you are right - it was not the logo ... let me check that thread ...
    sorry, I can't find it ... may be i did not posted but it did happen to me as well.
    I forgot what I did though.
    Last edited by dtube; 05-21-2008 at 10:25 PM.

 

 

Similar Threads

  1. Replies: 33
    Last Post: 07-13-2008, 02:03 PM
  2. Get iphone back to "Activation Screen" via wifi?
    By kappy in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 04-30-2008, 08:23 AM
  3. Replies: 15
    Last Post: 12-08-2007, 06:12 PM
  4. 1.1.2 activation screen
    By dashakes in forum General
    Replies: 3
    Last Post: 11-17-2007, 08:06 AM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:09 AM.
twitter, follow us!