Results 1 to 3 of 3
Discuss About to do the 4.6 unlock? Couple of things you should remember at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey Couple of things to remember There are sources out there for installer, like BigBoss ...
  1. #1
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default About to do the 4.6 unlock? Couple of things you should remember

    Hey

    Couple of things to remember

    There are sources out there for installer, like BigBoss
    http://iphone.sleepers.net/gunlock.html ( this is not the source) source (sleepers.net/iphone) i believe
    that will do this process for you. It's entirely up to you on how you decide to do this.

    a. This works on ANY version of the iPhone. I ran mine today on a 1.1.3 OTB, BB 04_03 ( which I had bought the same day may I add). I use vt-100 so I wouldnt lose Wi-Fi connection.

    b. I set it to airplane mode!!!!

    c. I DID NOT unload/load the COMMCENTER. I do not recommend skipping this part, but something tells me the airplane mode helped out a lot.

    d. If you have the 1.1.3 BB, meaning 04_03, YOU NEED TO USE THE 04.02.13_G.FLS file.

    That's the 02.13.FLS file located here http://george.zjlotto.com/index.php/baseband/

    Again, I would strongly recommend waiting but if you are like me and saw the unlock posted at 2:30 AM EST and wanted it unlocked right then and there and spent the next 3 hours debating till you finally did it, then do this at your own risk.


    e. Last but not least, this downgrades your BB to 04.02


    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    does it matter wich BL you have? or is it only for 4.6 BL?

  3. #3
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by meatwagon View Post
    does it matter wich BL you have? or is it only for 4.6 BL?
    BL 4.6 only, as it uses an exploit specific to that BL.

    Besides, if you have BL 3.9, there are plenty of options for unlocking at the 4.02.13_G and at 4.03.13_G levels, so you do not need gunlock for that.

 

 

Similar Threads

  1. iAtkos v7. Post installation. Just noticed a couple of things
    By Count de Monet in forum Installation
    Replies: 1
    Last Post: 08-26-2009, 11:55 PM
  2. 1.1.4 with Iliberty looking for a couple of things
    By churito in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 04-24-2008, 07:22 PM
  3. About to do the 4.6 unlock? Couple of things you should remember
    By Number_41 in forum iPhone "2G" (Rev. 1)
    Replies: 120
    Last Post: 02-15-2008, 11:22 AM
  4. About to do the 4.6 unlock? Couple of things you should remember
    By Number_41 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-08-2008, 05:59 PM
  5. a couple of q's on unlock / updating
    By bubsyboy in forum General
    Replies: 0
    Last Post: 01-31-2008, 10:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:33 AM.
twitter, follow us!