Results 1 to 2 of 2
Discuss 3.9 not unlocked but working.. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ok here is the deal first off..contratulations to me .. i repalced my commboard successfully ...
  1. #1
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default 3.9 not unlocked but working..

    ok here is the deal

    first off..contratulations to me .. i repalced my commboard successfully to fix the 1011 error...
    i had a custom winpwn fw 1.1.4 in it previously...after booting up i ran boot neuter and get this....it is 3.9 and neutered and the unlock option is OFF ..but when i put my sim in it worked ..ON A LOCKED PHONE....is there something im missing here...
    Last edited by funwithamar; 11-22-2008 at 10:40 PM.
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4



  2. #2
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    ok things just got a lil bit more weird...good ..but weird...

    so i had updated using a winpwn custom fw without updating my bb/bl to 2.0.2 ...so the same baseband obviously worked..but then as winpwn does not currently support 2.1 fw...so i simply decided to use quickpwn

    so i restored in itunes and as expected i ended up in the emergency calls screen ...but my service provider was sitll visible ...and i tried to make a call from the emergency call screen and the call completed...
    Confused ...i decided to only install cydia on installer using quick pwn and skipped the unlock option and now i have 2.1 fw with modem fw. 04.05.04_G
    can anybuddy explain why my bb dint get locked after the update

    Thanks
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-23-2008, 09:00 PM
  2. Replies: 1
    Last Post: 11-08-2007, 10:55 PM
  3. Replies: 1
    Last Post: 10-26-2007, 05:55 AM
  4. Unlocked 1.0.2 not working any more
    By ruicosta in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 10-03-2007, 06:42 PM
  5. Working Unlocked phone not working anymore!
    By pcgamer in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-24-2007, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:54 PM.
twitter, follow us!