Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
Discuss 3.9 BL ziphone i cannot unlock the phone NEED HELP at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i did that many times , but still no luck , the darn BSD source ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i did that many times , but still no luck , the darn BSD source is down ,
    zibree has launched a new ziphone 1.1 i dunno if that fix the installer problem or add more useful things ?


  2. #12
    Senior Professional Array cortx7's Avatar

    Join Date
    Dec 2007
    Location
    Curitiba - PR - Brazil
    Posts
    337
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by inflame View Post
    i did that many times , but still no luck , the darn BSD source is down ,
    zibree has launched a new ziphone 1.1 i dunno if that fix the installer problem or add more useful things ?
    Okay, so I guess it's just about bad timing. Try it again another time. As said before, maybe the server is busy.

    Try not to get desperate... it only causes you to do non-sense things, like trying to fix this by yourself.

    Also, check if your WiFi Router is not blocking the content you are downloading.

    Apple
    sucks.
    Microsoft rules.


    TurboSIM-like methods? No way.

    - Unlocked Week 47 1.1.3 iPhone, baseband 04.04.05_G.
    - Bought in Minneapolis, MN;
    - Currently on TIM carrier.

    I'm not here to find help. I'm here to help others and give back what I've learned from Hackint0sh.

  3. #13
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nah my router is fine !

    there should be another source for BSD , i read that in another forum

    anyway i will be waiting , thx 4 ur help !

  4. #14
    Professional Array

    Join Date
    Dec 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    source is not down, the installer has an issue with the queues. Click to download again, then click clear queue, then install any other software to test. If it works just go back and install Bsd normally.

  5. #15
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3.9 Quick question

    I am now in 1.1.3-3 dev team, but i have the modem firware 4.02.13 so i have to first update the modem firware before restoring in itunes the 1.1.3 or use the ziphone ieraser??

    thanlks


  6. #16
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    entaum , i was doin that all the time , still the same , i did install other software and clear queues , still the same !

    that's really annoyin !

  7. #17
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    inflame i updating the bsd now and is working.

  8. #18
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cosmoLV View Post
    majbe server is busy - try to install BSD subsystem later there is thausand peoples who jailbreaking and unlocking phones in last cuple days just be patient
    Thanks I was having the main scrip error. Installed BDS System reinstalled Anysim 1.3 error was gone. everything work like a charm just need to tested it with a T-Mobil sim. lol Yeah i have ATT for so didn't need to activate it since its already activate it. But i wanna be able to take it to DR when i go over there and use it with Orange. Thanks guys and big thanks to Ziphone software. Zibri you're the man

  9. #19
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried the same thing update to 1.1.3 but ziphone didnt work. i still had the connect to itunes with the cable logo.. how did you j/b activate ???

  10. #20
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    j2chulo did u have any problem installing BSD coz till now i cannot install it ?!! package download Fail

    meatwagon make sure u disabled/end all the itunes process

    any idea where to get BSD installer source other than the regular one!?

    thx


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 02-26-2008, 11:19 PM
  2. [1.1.2 OTB] AT&T phone - ziphone question
    By Amsty in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-19-2008, 10:44 PM
  3. Phone hangs after ziphone 2.2
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-17-2008, 12:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:01 PM.
twitter, follow us!