Results 1 to 8 of 8
Discuss [3.9 BL ZiPhone][1.1.3 jailbreak/activate] [anySIM1.1.3] CANNOT DOWNGRADE FW! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; after having a 1.1.3 unlocked with anySIM1.1.3, and upgraded with devTeams soft JB, i put ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [3.9 BL ZiPhone][1.1.3 jailbreak/activate] [anySIM1.1.3] CANNOT DOWNGRADE FW!

    after having a 1.1.3 unlocked with anySIM1.1.3, and upgraded with devTeams soft JB, i put phone in recovery mode, and RESTORED to 1.1.3. ziphone wouldnt work, then restored and jbed using jbme.com 1.1.1, then UPGRADED to 1.1.3, and got ziphone working, but my contacts are gone and no prompt to restore a backup of my previous phone. when i go to restore 1.1.1, it says CANNOT RESTORE UNKNOWN ERROR OCCURRED

    so i have no contacts, and i cannot restore my phone

    any fix?

    im stuck with a working 1.1.3, but i want my contacts back using my backup



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Are you thinking you have a corrupt baseband?

    Because I haven't tried this yet! but I found a site that has a Clean up tool that you upload to usr/bin and run with vt100 to clean up the anysim 1.3 baseband changes.

    From what I can tell it flashes the baseband with a clean copy, mite be the same thing as i.unlocks.no onesim app from installer.

    Anyways heres the link have a read but be careful because as I said I haven't tried this tool.



    http://www.haklabs.com/2008/the-perf...-unlock-clone/
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350ziphone View Post
    Are you thinking you have a corrupt baseband?

    Because I haven't tried this yet! but I found a site that has a Clean up tool that you upload to usr/bin and run with vt100 to clean up the anysim 1.3 baseband changes.

    From what I can tell it flashes the baseband with a clean copy, mite be the same thing as i.unlocks.no onesim app from installer.

    Anyways heres the link have a read but be careful because as I said I haven't tried this tool.



    http://www.haklabs.com/2008/the-perf...-unlock-clone/

    i dont believe that my baseband is corrupt because i can identify my baseband, i really have no idea whats goin on.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    update: i am able to do a regular restore to 1.1.3, i just cant shift-restore with the unknown error(1) popup restoring to a previous FW

  5. #5
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    hey man, i have the same problem, funny thing is no matter how many times i restore to 1.1.3, UNLOCK remains!. Ill try downgrading back to 1.1.1 and see whats up.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay, now it prompted me to recover my phone with a saved one yayyy

    but im unsure if i can downgrade properly, ill try it again though

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have you put it into DFU with home and sleep button?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  8. #8
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    hmmm, ZIPHONE doesnt work for me, no matter what. What a waste of time

 

 

Similar Threads

  1. OTB 1.1.1 Will not jailbreak/activate with Ziphone 2.5c
    By Ethos in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-07-2008, 11:12 PM
  2. OTB 1.0.2 to 1.1.3 ziphone cant activate or jailbreak
    By dankie44 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-13-2008, 11:12 AM
  3. [1.1.3 OTB] Downgrade / Activate / Jailbreak
    By thyagol in forum General
    Replies: 6
    Last Post: 02-04-2008, 10:42 PM
  4. [QUESTION] [OOB 112] Downgrade, Jailbreak, activate
    By xiiaoben in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-21-2008, 06:29 AM
  5. Replies: 1
    Last Post: 10-29-2007, 07:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:22 PM.
twitter, follow us!