Results 1 to 10 of 10
Discuss [2.0][Advice] Is there any way to keep baseband 04.03.13 and upgrade to 2.0? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; For some obscure reason, my 1st gen 8GB unit is not compatible with any baseband ...
  1. #1
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb [2.0][Advice] Is there any way to keep baseband 04.03.13 and upgrade to 2.0?

    For some obscure reason, my 1st gen 8GB unit is not compatible with any baseband more recent than 04.03.13 - when I update my firmware to 1.1.4 or 2.0 on iTunes, the IMEI, ICCID and Modem Firmware fields on the About section are blank and I get no signal. As for now, I run my iPhone with 1.1.4 firmware and the 04.03.13 one - so I want to keep it.

    I've already tried a lot of methods and tools (ZiPhone, Pwnage and iLiberty) with no sucess. Thanks in advance.



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    i believe Pwnage tool has an option to enable or disable baseband updates when you are building your custom firmware.

    have you tried that?

  3. #3
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    i believe Pwnage tool has an option to enable or disable baseband updates when you are building your custom firmware.

    have you tried that?
    Already tried that but, unfortunately, it starts Bootneuter after updating to 2.0 firmware and flashes the baseband (and I created the custom firmware two times with the option to disable baseband updates, just to be sure).
    Last edited by Nitrium; 07-23-2008 at 10:33 PM.

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    sorry to hear that, don't know of any other way.

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Nitrium,
    that is really really odd that your 1st gen 8GB does not accept any baseband greater than 04.03.13_G.
    Was this an OTB 1.1.1 phone ?
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #6
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Nitrium,
    that is really really odd that your 1st gen 8GB does not accept any baseband greater than 04.03.13_G.
    Was this an OTB 1.1.1 phone ?
    Yeah, it is an OTB 1.1.1. It's really odd indeed, but I've already tried many, many ways to upgrade it past 04.03.03 with no sucess, with different tools, different computers (2 PCs and 1 Mac) and even differents OSes (Vista, XP and OSX), using ZiPhone, Pwnage 1.1 and 2.0, iNdependence and iLiberty+ 1.30 for Windows and 1.51 for OSX. THe only way to make my telephone work is:

    1) DFU mode and update via iTunes 7.6 (or 7.5) to 1.1.4, with the error 1502;
    2) Kick out of Recovery Mode using ZiPhone;
    2) Using iLiberty+ OR Ziphone (doesn't matter, really) to Jailbreak/Activate/Unlock - which leaves me with blank IMEI, ICCID and baseband);
    3) Then use KiPhone to "downgrade" the baseband, which in reality is the only tool that I've found so far able to effectively "write" the baseband, and it automatically sets the 04.03.03_G.

    Strange, isn't it?

  7. #7
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    How did you unlocked the first time on 1.1.1?

  8. #8
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    How did you unlocked the first time on 1.1.1?
    I've bought it with a 1.1.2 firmware and a piggyback sim card. But I've contacted the vendor and he told me that it was a 1.1.1 OTB with no hardware unlock, but now I'm prone to believe that he lied to me.

  9. #9
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    yeah it's a very weird issue

  10. #10
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I guess no luck until a new KiPhone version is released...


 

 

Similar Threads

  1. 4.0 upgrade without baseband?
    By Tyman07 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 12
    Last Post: 04-14-2010, 11:59 PM
  2. Replies: 9
    Last Post: 07-16-2008, 08:33 AM
  3. [Advice] How do i install Customize for 1.1.4 and downgrade baseband ?
    By shortythamc89 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 05-22-2008, 01:32 AM
  4. [1.1.2 OTB] [Advice] Possible baseband corruption and IMEI error
    By JungleJim in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-01-2008, 12:32 AM
  5. Advice: I got a 1.0.2 FW with 04.02.13_G Baseband, where am I?
    By ferarg in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-16-2007, 01:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 AM.
twitter, follow us!