Results 1 to 4 of 4
Discuss [2.0][Activation] Cannot legitimately activate after restore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; For the past few firmware revs I haven't been able to activate through iTunes. I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0][Activation] Cannot legitimately activate after restore

    For the past few firmware revs I haven't been able to activate through iTunes. I never figured out why and just hacktivated it in the past. This time I have a bit more specific information, but even after searching here and google I'm stumped.

    iTunes always had this dialogue when I activate:
    Could not complete iTunes Store request. The store may be busy.
    Check your Internet connection or try again later.
    However, I can still access the iTunes music store and after hacktivating I would never get this dialogue

    The first time I try and activate I get this in the Console:
    Code:
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] InvalidHostID 
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceValidatePairing: Device doesn't recognize the pairing record: kAMDInvalidHostIDError 
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceValidatePairing: Could not validate pairing with device: kAMDInvalidHostIDError 
    7/10/08 Thursday, July 10, 20088:30 PM AppleMobileDeviceHelper[8551] exception while performing selector allClients on server: NSInvalidSendPortException [NSMachPort sendBeforeDate:] destination port invalid 
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceCopyValue: There was an error getting the value from lockdown 
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] 2008-07-10 20:30:40.075 AppleMobileDeviceHelper[8551:807] exception while performing selector allClients on server: NSInvalidSendPortException [NSMachPort sendBeforeDate:] destination port invalid 
    7/10/08 Thursday, July 10, 20088:30 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceLookupApplications: Could not start installation proxy service: kAMDInvalidServiceError
    Each subsequent time I try and activate this prints to Console (same dialogue as before in iTunes):
    Code:
    7/10/08 Thursday, July 10, 20088:45 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceCopyValue: There was an error getting the value from lockdown 
    7/10/08 Thursday, July 10, 20088:45 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceLookupApplications: Could not start installation proxy service: kAMDInvalidServiceError

    As a funny small note. When doing a restore I get this print in my Console:
    Code:
    7/10/08 Thursday, July 10, 20088:18 PM [0x0-0x700700].com.apple.iTunes[8544] MobileDevice: AMDeviceConnect: This is not the droid you're looking for. Move along, move along.
    Here's my previous thread:
    http://hackint0sh.org/forum/showthread.php?t=23719

    Any suggestions?



  2. #2
    Professional Array angelwolf71885's Avatar

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    yes i have an idha....

    if you have itunes 7.7 then enter the speshial actavashion mode

    and see if it will actavate it for you

    a quick search for itunes 7.7 on the forum should help you

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the suggestion!
    When I tried it out...well, similar errors print out, but this time to my shell.

    Code:
    MobileDevice: AMDeviceConnect: Could not connect to lockdown port
    MobileDevice: AMDeviceConnect: Could not connect to lockdown port
    MobileDevice: AMDeviceCopyValue: There was an error getting the value from lockdown
    MobileDevice: AMDeviceLookupApplications: Could not start installation proxy service: kAMDInvalidServiceError

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    itunes activation servers are down

 

 

Similar Threads

  1. Replies: 2
    Last Post: 09-13-2011, 04:27 PM
  2. [Activation] iPhone did not activate after quickpwn.
    By vista_iphone in forum Quickpwn
    Replies: 10
    Last Post: 09-04-2008, 03:59 PM
  3. Cannot Activate in UK (O2) - Activation Error
    By ASenna04 in forum iPhone 3G
    Replies: 0
    Last Post: 07-11-2008, 05:35 PM
  4. Pin Locked SIM after 1.1.1 restore and can't activate.
    By f7sharp9 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-06-2007, 06:53 PM
  5. Activate FW 1.1.1 - Fake Itunes Activation?
    By durgesh in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 09-30-2007, 04:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:30 AM.
twitter, follow us!