Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1st gen 1.1.2 OTB] [1.1.3] [help needed] Update from 1.1.3 to latest fw? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, have not been here for a very very long time and I have ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1st gen 1.1.2 OTB] [1.1.3] [help needed] Update from 1.1.3 to latest fw?

    Hi guys,

    have not been here for a very very long time and I have totally dropped out of the scene. Now I finally have some more time again and I would desperitely like to have my iPhone updated to the latest fw.

    My current phone has an old 1.1.3 / 04.02.13_G (1.1.2OTB) with an iPhoneSimFreer.

    Is there a 100% working way to do it?
    Where I can find the detailed instructions?

    I would be very pleased if someone could point me to the right tutorials / posts.

    Thank you



  2. #2
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    Quote Originally Posted by brownbagel View Post
    Hi guys,

    have not been here for a very very long time and I have totally dropped out of the scene. Now I finally have some more time again and I would desperitely like to have my iPhone updated to the latest fw.

    My current phone has an old 1.1.3 / 04.02.13_G (1.1.2OTB) with an iPhoneSimFreer.

    Is there a 100% working way to do it?
    Where I can find the detailed instructions?

    I would be very pleased if someone could point me to the right tutorials / posts.

    Thank you
    http://www.iclarified.com/entries/in...caid=2&scid=11

    winpwn for windows
    pwnage tools for mac
    quickpwn for both

    2.0.2 is the latest but it has a security flaw so i would suggest u upgrade to 2.0.1

    also after restore set up phone as new and not from an old back up coz this breaks some process and the phone crashes

    back up ur contacts using ur prefered address book and sync back after update
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by lordofdaflies View Post
    http://www.iclarified.com/entries/in...caid=2&scid=11

    winpwn for windows
    pwnage tools for mac
    quickpwn for both

    2.0.2 is the latest but it has a security flaw so i would suggest u upgrade to 2.0.1

    also after restore set up phone as new and not from an old back up coz this breaks some process and the phone crashes

    back up ur contacts using ur prefered address book and sync back after update
    Thank you!

  4. #4
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    any time
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    have couple of more questions:

    http://www.iclarified.com/entry/index.php?enid=1557

    My phone is OTB 1.1.2. Currently have FW 1.1.3 - 04.02.13_G - BL 4.6 (i guess)

    Do I have to first upgrade my phone from 1.1.3 to 1.1.4 or does it also work if I start the process from 1.1.3.


  6. #6
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    nope go straight to 2.0.x

    u can start from 1.1.3
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  7. #7
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thanks!

    Worked like a charm and everything went really smooth.

  8. #8
    Rookie Array

    Join Date
    Sep 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post

    I'm in a similar situation: OOB 1.1.2 jailbroken and unlocked via StealthSim. Which would be the recommended procedure for upgrading to the latest firmware?

    Also, is the StealthSim still useful or can I get rid of it?

    Thanks!

  9. #9
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by Operations View Post
    I'm in a similar situation: OOB 1.1.2 jailbroken and unlocked via StealthSim. Which would be the recommended procedure for upgrading to the latest firmware?

    Also, is the StealthSim still useful or can I get rid of it?

    Thanks!
    Follow post # 2, but use FW 2.0.2
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  10. #10
    Rookie Array

    Join Date
    Sep 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    Follow post # 2, but use FW 2.0.2
    Thanks for the prompt response. I assume then I should just upgrade and jailbrake it, and keep the Stealtsim as the unlock mechanism?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Latest EVGA X58 SLI Kexts Needed
    By renatos in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-17-2010, 09:51 AM
  2. Remindyou latest update 2.3 is a mess:do not update or install!
    By docomar in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-23-2009, 12:04 AM
  3. [1.1.3/3.9BL] Looking to update to latest firmware
    By LiftBigEatBig in forum Winpwn
    Replies: 2
    Last Post: 10-04-2008, 02:01 AM
  4. [1.1.4] update to latest softwear , o2 sim
    By stuartm85 in forum Winpwn
    Replies: 1
    Last Post: 09-10-2008, 07:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:59 AM.
twitter, follow us!