Page 6 of 19 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 189
Discuss The 100% WORKING guide to unlock 1.1.1 (windows) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Iphone History - 1.1.1 OTB downgraded to 1.0.2, used anysim 1.0.2. Revirginized to 1.0.2 using ...
  1. #51
    tda
    tda is offline
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Iphone History - 1.1.1 OTB downgraded to 1.0.2, used anysim 1.0.2.
    Revirginized to 1.0.2 using link in this thread, then unlocked 1.1.1

    I tried this guide - everything went good except that youtube didn't work, even though I made sure to PACAY on 1.0.2 before updating to 1.1.1 Followed steps here:
    http://hackint0sh.org/forum/showthread.php?p=93137
    on page 4 (I'm windows) to get Youtube working again.


  2. #52
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    481
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by Mindrunner View Post
    LA;

    I tried your guide to unloc a 1.1.1 from a previous 1.0.2 anysim unloc phone.
    I did a succesfull virginization of the 1.0.2 unlocked phone. After virginization I ended with an working iphone on my gsm network. -correct IMEI

    Then I start your guide, updated to 1.1.1, step by step to #14 where I found that I have no "WR". The I screw it up..
    I did reset the phone tried an restore to 1.0.2 with iTune , jaibreaked and activated. I did check the firmare version and found that on the baseband I have 04.01.13G.
    Tried to reflash twice the old baseband but no success.All the commands looks like are doing their job, but when I check for the version still 01.13.

    I moved forward and run anysim 1.1.1 on the iphone. Did an correct unlock.I cand use the GSM.
    But now I have a kind of hybrid iphone...OS si 1.0.2 and basebend 1.1.1 Can I go further and try to upfate to an working 1.1.1 OS?
    I don;t want to make any mistakes and screw up the phone....Thanks in advance
    Step 14 if you don't get RW, all you need to do is reboot the phone and NOT RESTORE it. just reboot and follow what it says (redo step 12 and 13).

  3. #53
    Professional Array

    Join Date
    Oct 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Does anyone knows why my phone just kept staying at Recovery mode (Yelow Triangle) even when the IBrickz .091 said Modification success (of downgrading firnware down to 1.02?) along with the SWEET Button.

    I've tried many times but still stuck at that same stage.

    LA20!!!. Please check your file's links.. I tried click those links and they came back nothing.

    My Iphone is Out of Box 1.1.1.... but my girlfriend's phone is upgraded from 1.02 to 1.1.1.. would this concep works, cause the new anySIMS 1.1 does not wants to unlock even after I downgraded my girlfriend's phone back to 1.02...

    Any Ideas?? Thanks.

  4. #54
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    481
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by tda View Post
    Iphone History - 1.1.1 OTB downgraded to 1.0.2, used anysim 1.0.2.
    Revirginized to 1.0.2 using link in this thread, then unlocked 1.1.1

    I tried this guide - everything went good except that youtube didn't work, even though I made sure to PACAY on 1.0.2 before updating to 1.1.1 Followed steps here:
    http://hackint0sh.org/forum/showthread.php?p=93137
    on page 4 (I'm windows) to get Youtube working again.

    Make sure youtube works when you are on 1.0.2 first using PACAY.

  5. #55
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    481
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by longnguyen2k View Post
    Does anyone knows why my phone just kept staying at Recovery mode (Yelow Triangle) even when the IBrickz .091 said Modification success (of downgrading firnware down to 1.02?) along with the SWEET Button.

    I've tried many times but still stuck at that same stage.

    LA20!!!. Please check your file's links.. I tried click those links and they came back nothing.

    My Iphone is Out of Box 1.1.1.... but my girlfriend's phone is upgraded from 1.02 to 1.1.1.. would this concep works, cause the new anySIMS 1.1 does not wants to unlock even after I downgraded my girlfriend's phone back to 1.02...

    Any Ideas?? Thanks.
    Connect to iBrickr again and it will say "Reboot your iphone" and just click it and follow the steps. iBrickr has the ability to take the iphone out of the yellow triangle mode.

    The link works you have to change the $ to S. Rapid share


  6. #56
    Professional Array

    Join Date
    Oct 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Sorry. my got passed that already. My phone looks like I downgraded everything fine, but keep getting stock at the apple load up logo.. looks like to phone trying to load up.
    My Itune reconize the phone and went to the activation screen..
    I tried to run WinInstaller to jailbreak the phone again, but then it said that the phone already jailbreak (I guess by using Ibrickz .091)

    I have to manually reset the phone during IBrickz .091 unbreaking the phone.
    Does my phone defected?

    Please help anyone.

  7. #57
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    cant download:
    **This file:
    http://rapid$hare.com/files/61780291...ndows.zip.html
    unzip to your desktop and delete the following files from its folder:

    AND

    Original lockdownd file for 1.0.2: http://www.gofilego.com/download/c73...8ec54115443e15

    Can someone post a mirror please? OR what should I change in the URL ? xD

  8. #58
    Professional Array

    Join Date
    Oct 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    putty says

    mv, command not found. I ls and all the files are there, whats going on?

  9. #59
    Professional Array

    Join Date
    Oct 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    element!

    Your download will begin in 10 seconds. If it does not, please click here.

    Just click on the Here

  10. #60
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Quote Originally Posted by longnguyen2k View Post
    element!

    Your download will begin in 10 seconds. If it does not, please click here.

    Just click on the Here
    when I click the ''go file go'' link, I get a internet window to upload something from my computer, and when I click the ********** link, I get a internet error message, like if I had typed wrong...


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 126
    Last Post: 11-06-2007, 10:38 PM
  2. Replies: 0
    Last Post: 10-24-2007, 11:39 PM
  3. Replies: 3
    Last Post: 10-24-2007, 04:57 PM
  4. Replies: 29
    Last Post: 10-18-2007, 10:53 AM
  5. Replies: 0
    Last Post: 09-19-2007, 01:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:29 PM.
twitter, follow us!