Results 1 to 4 of 4
Discuss [1.14]iPlus updated--Apps for 1.14 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi guyz.. i updated to 1.1.4 through iPlus method.. my youtube connects but does play ...
  1. #1
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.14]iPlus updated--Apps for 1.14

    hi guyz..

    i updated to 1.1.4 through iPlus method..

    my youtube connects but does play the video ...says "Error Playin Video"

    and apps like isms and SMSD does ot work....

    wat can i do...

    plz help...

    thnx a ton in advance....



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    there should be a 1.1.3/1.1.4 compatibilty patch in installer as for some other apps they need fixes so check in the native apps part of fourm, as far as youtube, there should be a fix in installer for that, if you cant fnd it add ride4.org/shai.xml then add all sources
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Newbie Array stephenc's Avatar

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iSMS RC2 (Release Candidate) works with 1.1.4. I am running it on my 1.1.4. Works well.

    Add this source to Installer app: http://iphone.nonsoft.com/repo/
    You will see a new folder under Categories which contains the 1.1.4-compatible RC2 version.

    For more info & updates, visit: http://code.google.com/p/weisms/

  4. #4
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Youtube still not working....

    it connects but when i click on a video it says "ERROR PLAYING VIDEO"

    i have installed the 1.1.4 youtube activator patch....

    can some1 figure wat can b done??

 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-16-2008, 07:12 PM
  2. [iPlus] Iplus on unlocked 1.1.3 by ziphone 2.4
    By tiborisimo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-10-2008, 11:12 AM
  3. [1.1.3] Please, Request: Updated Apps to **********
    By barcoda in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-23-2008, 08:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:08 PM.
twitter, follow us!