Results 1 to 2 of 2
Discuss [ 1.12 OTB ][Problem] Jailbreak small issue at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile [ 1.12 OTB ][Problem] Jailbreak small issue

    Hi, I hope I致e posted this question in the correct manner.

    I have an iPhone with a TurboSim card, but I知 having trouble jailbreaking it. I知 using the instructions here, which are pretty much the same as those posted on Hackint0sh:
    http://www.iphonesimfreer.com/jailbreak.html

    I reach stage 24 fine, (downgrade to 1.11 jailbreak, then bypass activation). However stage 25 causes a problem as when I connect to iTunes, it tries to update the firmware to 1.13 whereas I only want it taken to 1.12.

    I saved the 1.12 firmware file and tried to [shift-update] it but I think I restored it instead and I知 back to square 1!

    Please can somebody offer advice as there must be an easy(ish) way around this.
    Thanks very much.

    PS. Seeing as I have successfully downgraded to 1.11 and completed the jailbreak, can I activate the voice services through there? Not really fussed about having to be on firmware 1.12. Thanks again.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Smiths11 View Post
    Hi, I hope I致e posted this question in the correct manner.

    I have an iPhone with a TurboSim card, but I知 having trouble jailbreaking it. I知 using the instructions here, which are pretty much the same as those posted on Hackint0sh:
    http://www.iphonesimfreer.com/jailbreak.html

    I reach stage 24 fine, (downgrade to 1.11 jailbreak, then bypass activation). However stage 25 causes a problem as when I connect to iTunes, it tries to update the firmware to 1.13 whereas I only want it taken to 1.12.

    I saved the 1.12 firmware file and tried to [shift-update] it but I think I restored it instead and I知 back to square 1!

    Please can somebody offer advice as there must be an easy(ish) way around this.
    Thanks very much.

    PS. Seeing as I have successfully downgraded to 1.11 and completed the jailbreak, can I activate the voice services through there? Not really fussed about having to be on firmware 1.12. Thanks again.
    Make sure you're not using iTunes 7.6.
    Try the guide here:

    http://spider-foot.com/guide/simple.htm

    Let me know how you go.

    Cheers...

 

 

Similar Threads

  1. [Problem] Jailbreak issue
    By boywonda in forum iPhone 3G
    Replies: 2
    Last Post: 10-26-2008, 06:42 PM
  2. [Problem] [Solved] No signal issue after unlock/jailbreak
    By DUMBODOGGY in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 09-30-2008, 04:43 AM
  3. Replies: 17
    Last Post: 02-17-2008, 04:49 PM
  4. Replies: 3
    Last Post: 02-08-2008, 10:13 PM
  5. Replies: 1
    Last Post: 01-29-2008, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:02 AM.
twitter, follow us!