Page 10 of 26 FirstFirst 1234567891011121314151617181920 ... LastLast
Results 91 to 100 of 257
Discuss 1.11 Activation & Unlock made easy on Windows at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by Eagle334 i wasn't able to use winInstaller to ativate my phone. Instead ...
  1. #91
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Eagle334 View Post
    i wasn't able to use winInstaller to ativate my phone. Instead i used WinAppinstaller and it activate the iphone. Then i follow the rest of the guide and i was able to unlock the iphone. When i try to use YouTube, it ask me to connect to my Router and Enter the password. I Enter THe WPA code, but it coudn't connect. Weather and MAp also doesn't work. Can anyone help me? Is the password the WPA code of your Router?

    Much Thanks
    You need to connect to your router(wifi) first to access weather, internet, youtube.. WPA code is the password to your router.
    Iphone FW 1.02 Unlocked
    T-Mobile $5.99 Edge- Working
    Safari- Working
    Mail- Working
    Youtube- Working
    Google Map- Working
    Youtube Search on Edge- Not Working
    Apollo on Edge- Not Working


  2. #92
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    for step 1, i dont have to do all that "holding home button+power button"? i can just take my brand new iphone out the box and plug it in and start the process? thanks

  3. #93
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am able to connect to my router. My weather and map work fine now. The only problem now is that I am Unable to connect to YouTube. I had try running PACAY many time it still does not work. Does anyone have a solution to this problem?

    thanks
    Last edited by Eagle334; 10-24-2007 at 03:28 AM.

  4. #94
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by J.HA View Post
    for step 1, i dont have to do all that "holding home button+power button"? i can just take my brand new iphone out the box and plug it in and start the process? thanks
    I didn't do the "holding home button+power button" and I was able to downgrade it. I just plug it in, Run Itunes and RUn ibrikr.

  5. #95
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Eagle334 View Post
    I am able to connect to my router. My weather and map work fine now. The only problem now is that I am Unable to connect to YouTube. I had try running PACAY many time it still does not work. Does anyone have a solution to this problem?

    thanks
    Exactly what error message are you getting?


  6. #96
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by J.HA View Post
    for step 1, i dont have to do all that "holding home button+power button"? i can just take my brand new iphone out the box and plug it in and start the process? thanks
    Yes, that is correct! iBrickr will do all the dirty work for you!

  7. #97
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by woomwireless View Post
    Exactly what error message are you getting?
    It said i am Not subscribe to Edge, but most of the time it will say "unable to connect to YouTube." Also I use Safari to go www.Youtube.com to watch video. It said "you either have JavaScript turned off or an old version of Adobe'f Flash Player" I click on the link to d/l latest player but it said Safari cannot d/l this file.
    thanks

    PS. This what I see when I run PACAY
    ************* Enabling YouTube...

    1 file(s) copied.
    1 file(s) copied.
    1 file(s) copied.
    iPhoneInterface v0.3.1 built on Jul 14 2007

    Waiting for phone... Could not enable SSL
    established.

    iPhone state: FactoryActivated
    type "help" for help
    iPhone:/# fileref: 1
    iPhone:/# fileref: 1
    iPhone:/# fileref: 1
    iPhone:/#


    is it normal that it say "Could not enable SSL
    established"?
    Last edited by Eagle334; 10-24-2007 at 04:55 AM.

  8. #98
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    i tried some other writeup and messed everything up
    now i'm restoring as we speak and im worndering if i can use this writeup or is it only for fresh 1.1.1 out of the boxes???

    so i was running 1.0.2 unlocked phone...then did something that messed it up, now i restored and updated to 1.1.1
    the 1.1.1 update should be done in a couple of minutes

    so may i use this writeup or it is only for brand new phones that have 1.1.1 out fo the store??? phewww, what a day

  9. #99
    Professional Array

    Join Date
    Sep 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    can any one plz tell me that how can i fine anysim 1.1 via Ibrickr ? plz cuz all im seening is the old verson and

    is there an anysim 1.1 pxl out there ?

  10. #100
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i need help on the last step i went to ibrickr and i only saw anysim 1.2 so i downloaded it and it is in my iphone. then i am running it but i do not see the screen where it is unlocked. after it installs it goes to message that says "Please restart your iphone the firmware on this phone is already patched. anysim will now quit. please turn off your phone and turn it on again after anySIM quits" then i turn the iphone off but it does not tell me if it is unlocked. Please help


 

 

LinkBacks (?)

  1. 03-09-2009, 05:07 PM

Similar Threads

  1. [1.1.2 OTB] UNLOCK 1.1.2 Out Of The Box MADE EASY (For Newbies)
    By raffi007 in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 89
    Last Post: 04-10-2008, 07:05 AM
  2. [1.1.2 OTB] HW unlock guide for OS X made easy!
    By njkim in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-23-2008, 05:53 AM
  3. Easy Windows Jailbreak and unlock with AT&T Sim
    By jerry88 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-25-2007, 11:02 PM
  4. Easy Windows Jailbreak and unlock with AT&T Sim
    By jerry88 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 03:10 PM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:36 AM.
twitter, follow us!