Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [1.1.4] Youtube didn't work after unlocked with Ziphone 2.5 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Installed ZiPhone 2.5 and Unlocked 1.1.4 ! Everything work exept YouTubE. How to fix Youtube. ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Youtube didn't work after unlocked with Ziphone 2.5

    Installed ZiPhone 2.5 and Unlocked 1.1.4 !
    Everything work exept YouTubE.
    How to fix Youtube. Sign on Screen asked me to connect to iTune but it didn't help me?
    Please advice how to fix YouTube?



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    London
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    I Have just restored my iphone to 1.1.4, and about to use ziphone when i saw this message. Are there lots of people having this problem? and is it easily fixed?

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm also having the "cannot connect to youtube" issue.

    1.1.4 BL3.9 BB4.04.05_G via ziphone 2.5

  4. #4
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same here, anyone?

  5. #5
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok solved.

    add http://i.unlock.no source and install the activation for youtube.

    turn off and turn on iphone

    voila!


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jakovass View Post
    Installed ZiPhone 2.5 and Unlocked 1.1.4 !
    Everything work exept YouTubE.
    How to fix Youtube. Sign on Screen asked me to connect to iTune but it didn't help me?
    Please advice how to fix YouTube?
    Had the same problem, but it is easily fixed. Read the troubleshooting file:


    III) Problems After Jailbreak

    After successfully completing a jailbreak, you may notice some of the
    following issues:

    * YouTube not available
    * No cell access (phone and/or SMS don't work)

    Most of these issues can be fixed by running one or both of the Reset Settings
    options in the phone's settings application.

    1) Tap on Settings from the home screen.
    2) Choose General
    3) Choose Reset (all the way on the bottom)
    4) First try "Reset Network Settings"

    The phone will reboot. If things still aren't working, go back and try
    "Reset All Settings".


    But there is another problem that I am having now with this 1.1.4 version. I cannot change the wallpaper, still showing the black background. Any solution for that?

  7. #7
    Rookie Array

    Join Date
    Mar 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by moonquake View Post
    Had the same problem, but it is easily fixed. Read the troubleshooting file:


    III) Problems After Jailbreak

    After successfully completing a jailbreak, you may notice some of the
    following issues:

    * YouTube not available
    * No cell access (phone and/or SMS don't work)

    Most of these issues can be fixed by running one or both of the Reset Settings
    options in the phone's settings application.

    1) Tap on Settings from the home screen.
    2) Choose General
    3) Choose Reset (all the way on the bottom)
    4) First try "Reset Network Settings"

    The phone will reboot. If things still aren't working, go back and try
    "Reset All Settings".


    But there is another problem that I am having now with this 1.1.4 version. I cannot change the wallpaper, still showing the black background. Any solution for that?
    tried that... still I get cannot connect to server used ziphone ti unlock did a restore with new phone and still the same running 1.1.4 ..is that the problem???

  8. #8
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    please check... do u got wifi running properly?

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by villenya View Post
    ok solved.

    add http://i.unlock.no source and install the activation for youtube.

    turn off and turn on iphone

    voila!
    Not sure what problem this solves or what firmware it works with but this worked when my youtube wasn't working on 1.1.3.

    I suggest you give the above method a shot, if it doesn't work no harm done, just uninstall it from the installer. Worth a shot.

  10. #10
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    my fix for youtube not working was using the last ziphone for 1.1.3 then right after that jailbreaking with the new ziphone with out intsalling or restoring in between


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help, Redsnow didn;t work!
    By xellos2099 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-04-2009, 10:16 PM
  2. (Ziphone 3.0) unlocked but no youtube
    By cmattm in forum General
    Replies: 12
    Last Post: 05-02-2008, 10:49 PM
  3. [YouTube] Solution if the fix didn't work for you on 1.1.4
    By wlp5 in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 03-04-2008, 10:22 AM
  4. Help. Anysim 1.1.1 didn't work
    By smallpotato in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-28-2007, 08:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:42 AM.
twitter, follow us!