Results 1 to 8 of 8
Discuss [1.1.4] Wifi and Youtube issues at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Wondering if anyone is out there who can help My Iphone had been previously ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Wifi and Youtube issues

    Hi,

    Wondering if anyone is out there who can help

    My Iphone had been previously activated and jalibroken (not by me so do not have to much details I'm afraid) although I remember it was done through jailbreakme and putting in prefs:// in the address bar etc. if that makes any sense. It was also updated to 1.1.2 I believe (this was the version before I tried to update anyway, I think it was previously on 1.1.1, its a week 47 model)

    So with my activated and jailbroken phone I've updated to 1.1.4 via Itunes 7.5.

    This has now (as expected) required the phone to activated again so I have run the latest version of iLiberty, with all boxes ticked (unlocked, you tube fix etc)

    Now when booted the iPhone says unable to connect to network when trying to connect to my home WPA network which previously worked OK,

    Also when I connect to a unsecured network which does connect, although I can browse google OK, youtube just says "loading" when started and never gets anywhere

    Baseband: 04.04.05_G

    Can anyone advice me how to get this resolved, is there an alternative method I can use rather than iliberty and the steps I need to do before trying a new method.

    I've been reading all through the forums and I'm hitting my head against a brick wall at the moment!

    Thanks!



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by sambaman View Post
    Hi,

    Wondering if anyone is out there who can help

    My Iphone had been previously activated and jalibroken (not by me so do not have to much details I'm afraid) although I remember it was done through jailbreakme and putting in prefs:// in the address bar etc. if that makes any sense. It was also updated to 1.1.2 I believe (this was the version before I tried to update anyway, I think it was previously on 1.1.1, its a week 47 model)

    So with my activated and jailbroken phone I've updated to 1.1.4 via Itunes 7.5.

    This has now (as expected) required the phone to activated again so I have run the latest version of iLiberty, with all boxes ticked (unlocked, you tube fix etc)

    Now when booted the iPhone says unable to connect to network when trying to connect to my home WPA network which previously worked OK,

    Also when I connect to a unsecured network which does connect, although I can browse google OK, youtube just says "loading" when started and never gets anywhere

    Baseband: 04.04.05_G

    Can anyone advice me how to get this resolved, is there an alternative method I can use rather than iliberty and the steps I need to do before trying a new method.

    I've been reading all through the forums and I'm hitting my head against a brick wall at the moment!

    Thanks!
    Dude,

    Try restoring and jailbreaking again with iliberty

  3. #3
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks but I've tried that several times, not sure how to resolve this really, is it possible to reinstall the baseband or is that reinstall when a firmware update takes place?

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by sambaman View Post
    Thanks but I've tried that several times, not sure how to resolve this really, is it possible to reinstall the baseband or is that reinstall when a firmware update takes place?
    if you are on 1.1.4 a restore will not reflash your baseband, however you can reflash it using iliberty

  5. #5
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Turns out Wireless and Youtube works OK on my iphone if I reduce the security to WEP or unsecured on my router

    The problem only occurs when WPA or WPA2 is turned on, has anyone else had this issue?


  6. #6
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    if you are on 1.1.4 a restore will not reflash your baseband, however you can reflash it using iliberty

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    hey i used to be able to use youtube over edge under 1.1.2. I upgraded to 1.1.4 a few months ago using ZiPhone and i cant' seem to get youtube to work over edge. It says that i need wifi or edge connection. Could any one help me on this one pleaSE?

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    youtube never work over Tmob EDGE unless you're on true AT&T

 

 

Similar Threads

  1. [1.1.4 OTB] Ziphone 2.6 > YouTube / EDGE issues
    By El Capo in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-28-2008, 08:43 AM
  2. Replies: 6
    Last Post: 11-16-2007, 10:12 PM
  3. Replies: 3
    Last Post: 10-29-2007, 01:17 PM
  4. wifi & youtube
    By group in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-28-2007, 04:37 AM
  5. How to Get YouTube.app working over WiFi etc.
    By MetalRat in forum General
    Replies: 11
    Last Post: 08-13-2007, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:03 PM.
twitter, follow us!