Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.4] WiFi issue at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys, i kinda having problem in my iphone. Wi Fi was on, but it ...
  1. #1
    Professional Array leo037's Avatar

    Join Date
    Dec 2007
    Location
    Indonesia
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.4] WiFi issue

    Hey guys, i kinda having problem in my iphone. Wi Fi was on, but it just won't detect any network connection. Then I tried restoring to 1.1.4 and tried the payloads by iLiberty, as Dev Grey Wi Fi, and No Signal No Wifi No bluetooth issue and their default "No Wi-Fi" fix. Unfortunately none of above methods really work it out. Wi Fi is still on, but no wifi detected. but when it comes to my friend's iphone, everything was smooth and wi-fi seems ok. yes i think i mentioned it all. hardware issue isn't it?
    Last edited by leo037; 04-25-2008 at 06:43 AM. Reason: unlocked at the very first place with Ziphone
    [037]
    iPhone 8GB
    iPod 80GB
    Dopod D810
    Nokia 8800
    Acer Aspire 3000 NLCi



  2. #2
    Supporter Array MASQUPUS's Avatar

    Join Date
    Oct 2007
    Location
    NEW YORK,CHILE & COLOMBIA
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    hello there:

    same issue here....try restoring back to 1.1.4 & then run iPlus2.0b work for me

    good luck
    Last edited by MASQUPUS; 04-25-2008 at 07:05 AM.
    _______________________________________
    IPHONE 3GS 16 GB BLACK LOST
    IPHONE 4 16 GB AT&T Go Phone

    if i help you don't forget "rep"thank's

  3. #3
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    hm hate to tell you this but...

    ziphone 3.0 has a wifi fix, supposedly fixes the broken wifi issue. I ran this on my fone because ive ran ziphone b4...so i figured the other version may have messed my wifi up. Anyways, my fone is working now, thankfully ! lol it won't hurt to give it a try.

    Benz

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What ever you do, DON'T try ziphone !!!

  5. #5
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Cool

    Quote Originally Posted by libertybenz2 View Post
    hm hate to tell you this but...

    ziphone 3.0 has a wifi fix, supposedly fixes the broken wifi issue. I ran this on my fone because ive ran ziphone b4...so i figured the other version may have messed my wifi up. Anyways, my fone is working now, thankfully ! lol it won't hurt to give it a try.

    Benz
    Benz your my friend and everything but please be aware that ziphone 3.0 is hardly a fix for anything. It is actually the start of many problems and I hope you are carful when using it....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    yep, ziphone 3.0 have wifi fix but it just suck big time because whenever you press that button, you will say "bye bye" to your wifi 4ever (lolz). Well, seriously don't ever use the wifi fix in ziphone or you'll end up with a grey wifi issue and many others issues (like battery problem or freeze at springboard..).

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    try to set up your route. I think your phone can't communicate with your route (may be). So try to set up your route again (change security key from WEP to WPA ..etc..). You can copy some information from your friend route and set up your route to match all the information. I think this will help.

    PS: sorry, too many typo>so lazy now.

  8. #8
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem:
    I used iliberty+ (mac-version) a few weeks ago (1.1.4, 4.6->3.9FL) and everything went perfectly well since then, until yestersay. Without having used the wifi at that special day, from then on I am able to turn it on and off and see the mac-adress in the settings but it doesnt find ANY network anywhere. I restored the phone now a couple of times but didn't see a change in that behaviour. Is it a hardware problem? Any ideas?
    Thanks

    PS:
    I didn't mention: everything else (GSM, BT) works well.

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I 've got exactly the same problem.

    My iphone cannot detect any network .

    Also the battery drains in 3 hours without using the phone

  10. #10
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello igu
    did you find any solution to our "shared problem"?
    I tried to virginize the :iphone: but nothing really changed. I tried iliberty and pwnage to unlock and jailbreak, but it stays the same. I still can't contact any network
    My only hope is, that it is a swoftware-problem, because they get solved sooner or later...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. wifi issue
    By sconelady in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-25-2009, 04:39 PM
  2. [WiFi Issue] Greyed out wifi, now what?
    By robbinjanssen in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 07-24-2008, 02:18 AM
  3. Replies: 2
    Last Post: 07-18-2008, 06:55 AM
  4. [1.1.3] Wifi Issue
    By N007 in forum General
    Replies: 3
    Last Post: 01-28-2008, 01:08 PM
  5. Wifi Issue
    By moosa19 in forum General
    Replies: 7
    Last Post: 11-09-2007, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:08 PM.
twitter, follow us!