Page 7 of 10 FirstFirst 12345678910 LastLast
Results 61 to 70 of 94
Discuss [1.1.4] Unlock but KEEP your 4.6 BL at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Why not use iNdependence if you dont want to downgrade bootloader?...
  1. #61
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Why not use iNdependence if you dont want to downgrade bootloader?


  2. #62
    Rookie Array nastychild's Avatar

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TNL View Post
    What I mean is that 2.3 does not generally support 1.1.4, whereas 2.5 does!

    I just hope things like youtube and 'my location' all still work!
    youtube works, but "my location doesn't.

  3. #63
    Advanced Array okank's Avatar

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can someone please explain me what is the disadvantage of downgrading your

    bootloader, unlock it, and have the latest BASEBAND firmware! It is waste of time

    to stick with bootloader 4.6 since you can anytime REFURBISH your phone and

    go back to your damn BASEBAND. What is the logic to discuss this!
    Last edited by okank; 03-03-2008 at 01:46 AM.
    Türk Problem Çocuk Cafer'i Sevenler Derneği

    1.1.2 OTB-updated 1.1.3----->1.1.4 Activated/Jailbroken/Unlocked--------> Ziphone 2.5c---->UNFORTUNATELY BOOTLOADER 3.9 F@#CK !

    Besides Every damn thing works like a charm...

  4. #64
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    baseband is restored, bootloader 4.6, once downgraded to 3.9 , can not be restored back to 4.6 if it would become necessary to do so in the future in order to use a firmware or sdk app or anything sneaky apple pulls

  5. #65
    Advanced Array okank's Avatar

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by horseradish View Post
    baseband is restored, bootloader 4.6, once downgraded to 3.9 , can not be restored back to 4.6 if it would become necessary to do so in the future in order to use a firmware or sdk app or anything sneaky apple pulls
    horseradish, are you sure if i click refurbish and RESTORE my phone to for instance

    firmware 1.1.2 as I know my bootloader will also be RESTORED to what ipsf

    includes...
    Türk Problem Çocuk Cafer'i Sevenler Derneği

    1.1.2 OTB-updated 1.1.3----->1.1.4 Activated/Jailbroken/Unlocked--------> Ziphone 2.5c---->UNFORTUNATELY BOOTLOADER 3.9 F@#CK !

    Besides Every damn thing works like a charm...


  6. #66
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Very nice option

    Hey guys, this worked like a charm, with an 1.1.3 OOB that I bought yesterday from apple store. I restored it to FW 1.1.4 directly from iTunes right after opening the box.
    Jailbreak, Activate with Ziphone 2.5b
    Unlock with Ziphone 2.3

  7. #67
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by Motumbo View Post
    Hey guys, this worked like a charm, with an 1.1.3 OOB that I bought yesterday from apple store. I restored it to FW 1.1.4 directly from iTunes right after opening the box.
    Jailbreak, Activate with Ziphone 2.5b
    Unlock with Ziphone 2.3
    What BB and what BL?

  8. #68
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I forgot to say the phone is right now at FW 1.1.4 BL4.6 and modem 4.02

  9. #69
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by Motumbo View Post
    I forgot to say the phone is right now at FW 1.1.4 BL4.6 and modem 4.02
    So it seems like BL4.6 leaves you with 04.02 and 3.9 with whatever you want depending on whether you use Ziphone or iNdependence..........

  10. #70
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, it works. Simple as, follow the instructions -- use Z2.5b for jailbreak activate unlock
    (on advanced screen) then use 2.3b for unlock only. Keeping BL downgrade/custom option open in case of Big Apple Brother crackdown.


 

 

Similar Threads

  1. Replies: 7
    Last Post: 07-27-2009, 03:49 PM
  2. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  3. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  4. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  5. Replies: 0
    Last Post: 09-27-2007, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:12 PM.
twitter, follow us!