Page 2 of 10 FirstFirst 12345678910 LastLast
Results 11 to 20 of 94
Discuss [1.1.4] Unlock but KEEP your 4.6 BL at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by TheBestIphone 1. Open ZiPhone 2.5 2. Click to display advanced features 3. ...
  1. #11
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TheBestIphone View Post
    1. Open ZiPhone 2.5
    2. Click to display advanced features
    3. Select jailbreak, activate, and unlock
    4. Press perform actions
    5. Let program run
    6. Close ZiPhone 2.5
    7. Open ZiPhone 2.3 or less
    8. Select the unlock option
    9. Press start
    10. Your done. Simple as that.

    This is assuming you have 1.1.4 installed
    I wish I had waited till AFTER you posted this to upgrade! I did steps 1 to 6 and didn't get unlocked so I said "f@#k it" and just downgraded. Oh well. The locate feature in maps is pretty cool.


  2. #12
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi all,
    If I use Zibri 2.5 for jailbreaking and activating 1.1.4 and Zibri 2.3 to unlocking thats don't downgrade my 4.6bl to 3.9, correct ?
    So, there is any chance to have some issues with 1.1.4 and 4.6bl ? Like geolocalizations with google or anything else ?
    3.9 is not better for us ? What may we expect if we staying with 4.6 bootloader ? Is it better ? Why ?
    Apple will come with next Iphone 3G (generation 2 with brand new bootloader) in june 2008, what we will can expect for our 4.6bl ??? 3.9 or 4.6 will go to the garbage with 3G not ?
    Last edited by mikele59; 03-01-2008 at 03:29 PM.

  3. #13
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here's link for ziphone 2.3 for anyone who needs it. trying right now to confirm if this really works.

    /files/92461355/ZiPhone2.3.zip (rapid*share)
    Last edited by villenya; 03-01-2008 at 07:50 AM.

  4. #14
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    worked like a charm ;D

    i don't see how something that works in 2.3 wouldn't work in 2.5 -_-

  5. #15
    Rookie Array

    Join Date
    Nov 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Can anyone confirm that???
    At the end you will have 1.1.4 and BL 4.6??


  6. #16
    gr8hifi
    Guest

    Default

    This is true. The end result will be firmware 1.1.4 with BL 4.6.. i followed this dude's method but I used Ziphone v.2.4 in the second part. Use 2.5 to unlock/activate 1.1.4 then use 2.4 to unlock it. Works like a champ.

  7. #17
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    everything worked for but youtube is not activated, any ideas?

  8. #18
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by villenya View Post
    everything worked for but youtube is not activated, any ideas?
    Try setting the correct time and date....might work

  9. #19
    Rookie Array

    Join Date
    Feb 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So does this method leave you with 4.02 baseband and no "locate me" service?

  10. #20
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    yes this v2.5 activate/jailbreak v2.3 unlock method worked for me as well. youtube also works. 1.1.4 and bl4.6 bb04.02.


 

 

Similar Threads

  1. Replies: 7
    Last Post: 07-27-2009, 03:49 PM
  2. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  3. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  4. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  5. Replies: 0
    Last Post: 09-27-2007, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 AM.
twitter, follow us!