Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
Discuss [1.1.4] Trying to un-brick at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys, Hope someone can help me out, i've searched web for 3 days now, ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Trying to un-brick

    Hi Guys,
    Hope someone can help me out, i've searched web for 3 days now, could only find few people with the same problem and no solution.
    I have 1.1.4 OTB phone.
    It was unlocked by Ziphone by a previous owner.
    One day it rebooted to itunes restore image. And nothing could bring it back so far.

    - DFU mode iTunes restore brings me to 1604 error, before it even starts to restore. (tried 100 times)
    - Tried many different computers and itunes versions as per apple solution.
    - phone is recognized by iLiberty+, however unresponsive to any commands.
    - same with ziphone and iPlus
    - ibricker showed me green screen (unable to fix)

    At this stage i have it connected with IBooter

    here's my list of variables:
    printenv
    config_board = 'm68ap'
    loadaddr = '0x9000000'
    boot-command = 'fsboot'
    idle-off = 'true'
    boot-device = 'nand0'
    boot-partition = '0'
    boot-path = '/System/Library/Caches/com.apple.kernelcaches/kernelcache.s5l8900
    xrb'
    display-color-space = 'RGB888'
    display-timing = 'optC'
    P bootdelay = '0'
    P backlight-level = '46'
    P fixnvram = '1'
    P jailbreak = '1'
    P activate = '1'
    P reflash = '1'
    P unlock = '1'
    P ierase = '1'
    P bl39 = '1'
    P filesize = '9849923411124224'
    P info = '1'
    P auto-boot = 'false'
    image-version = '0x2'
    framebuffer = '0xfe00000'
    secure-boot = '0x1'
    ? = '0xffffffff'


    EDIT:

    ] fsboot
    fsboot
    Kernelcache image not valid


    Any ideas? Please help!
    Last edited by rougeboi; 03-30-2008 at 04:36 PM.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Exact same problem here!

    1.1.4 (1.1.2 OTB, ziphone)

    Looking forward for any ideas that can help.
    Any variables that we could try setting with iBooter?

    I am also getting a "Panic Fail Count: 1" on iBooter.

    Could it be a hardware prob?

    It is really weird cause the phone was working fine for about month.

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just posted new thread.. I also got this problem.. It just can't restore.

  4. #4
    Solt
    Guest

    Default

    Which version of iTunes are you running? Which firmware are you trying to restore?

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @aneip: unfortunately we have the same probs.

    I have tried everything, 2 pcs, 1 new macbook pro, older iTunes versions, older firmwares, new Windows accounts. Always same result, 1604 error either in recovery or DFU mode.
    Last edited by Giannis; 03-30-2008 at 04:59 PM.


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @Solt: I have tried from iTunes 7.4.x to latest 7.6.x, and from firmwares 1.0.2 to 1.1.4, in different combinations...

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried 7.6, 7.5, 7.4, 1.1.2, 1.1.3, 1.1.4.
    same outcome.

  8. #8
    Solt
    Guest

    Default

    Hmmm... Did you try too boot up with ZIphone?

  9. #9
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Solt View Post
    Hmmm... Did you try too boot up with ZIphone?
    unresponsive to any commands on ziphone, i plus, iLiberty+, not even mode change...

  10. #10
    Solt
    Guest

    Default

    Which bootloader do you have?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 05-10-2011, 11:35 AM
  2. Did I really brick it!
    By cmsgerr in forum PwnageTool
    Replies: 1
    Last Post: 10-26-2010, 10:39 AM
  3. Did I Brick trying to go from 1.1.1 to 1.1.2?
    By CanMac in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 03-11-2008, 01:40 PM
  4. Please help - 1.1.3 FW / BB, BL 3.9 = Brick!
    By Elphaba in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 03:11 PM
  5. Virginized an over-unlocked brick - still a brick
    By dzhiurgis in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-25-2007, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:51 PM.
twitter, follow us!