Results 1 to 8 of 8
Discuss [1.1.4][Solved] Should I use 4.6 or 3.9 ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi everybody. I got a new iPhone 1.1.4 OTB with 4.6 bootloader. I'm very afraid. ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4][Solved] Should I use 4.6 or 3.9 ?

    Hi everybody.
    I got a new iPhone 1.1.4 OTB with 4.6 bootloader.
    I'm very afraid. I dont know how to unlock it.
    I want unlock it with iLiberty+, but I dont know what BL to use.

    4.6 or 3.9 FB

    If I use 3.9 FB:
    1.Theres a chance to brick / unfixable?

    2.Can I get back to 4.6 Original? How?

    3.Do I really need it. I'm not very professional I only want iPhone With Jailbreak Activate Unlock and all apps working including Google Maps. I dont really care what bootloader, just everything will be perfect, no errors, brick or unworking apps. I heard 3.9 FB good because then the versions of BB and BL will be matching. Is this matter?

    What bootloader do I need to use? Please answer quickly. I dont want a lot of complications.



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi

    You should really read the thread in my signature below that will help you understand a lot more.

    However in short

    Use 4.6BL and you will have a 1.1.4 with 04.02 baseband, that has no real bad side but isn't the correct baseband for 1.1.4fw.

    Use 3.9FB and you will have the correct 1.1.4fw with 04.04 baseband as it should be on this update.

    The tool I have used to update 3.9Fb back to 4.6 again without any problems is eziphonetools1.3.

    Hope that helps a little
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by n350z View Post
    Hi

    You should really read the thread in my signature below that will help you understand a lot more.

    However in short

    Use 4.6BL and you will have a 1.1.4 with 04.02 baseband, that has no real bad side but isn't the correct baseband for 1.1.4fw.

    Use 3.9FB and you will have the correct 1.1.4fw with 04.04 baseband as it should be on this update.

    The tool I have used to update 3.9Fb back to 4.6 again without any problems is eziphonetools1.3.

    Hope that helps a little
    also please be aware that if you dont have the correct baseband for 1.1.4 your google locations will not work unless you install a third party software that you will have to run before using the native google maps locator.

    if you downgrade to 3.9 FB you WILL be able to have the latest baseband and WILL be able to use google maps location feature with no trouble and WILL be able to upgrade to BL 4.6 in the future if you want

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Reply

    And if I use not matching BB for 1.1.4 something will be not good except Location in google maps?

    If I use 3rd party Location Software it will work fine?

    Except Google Maps Location, All things will be alright?]

    Because I think finally I will not use 3.9FB and use the original without risk. Just answer me please.

    More Answers for the 1st Ask if you want.


    Thanks A Lot. Please Answer Quickly.

  5. #5
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    the only thing that will not work correctly is google maps location function.

    you will have to install a third party app and run it every time you restart you iphone in order for google maps to work.

    if you are in such a hurry the search yourself for you answers we are just trying to help here.


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    the only thing that will not work correctly is google maps location function.

    you will have to install a third party app and run it every time you restart you iphone in order for google maps to work.

    if you are in such a hurry the search yourself for you answers we are just trying to help here.
    Thanks. I think i have a decision to stay with 4.6

    Can you give me software that help me run Google Maps usally?

    Thank you very much!

    You all so help me!

  7. #7
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Navizon or locate me

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You got a mistake in tread titlte !!!
    3.6 => 3.9

 

 

Similar Threads

  1. need help to install with out ssh. Solved
    By chasefreak in forum General
    Replies: 7
    Last Post: 08-05-2008, 06:21 PM
  2. No Sim Solved!!!!!
    By joaquinsfy in forum General
    Replies: 2
    Last Post: 09-17-2007, 04:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:35 PM.
twitter, follow us!