Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Discuss [1.1.4][Solved] My iphone automatically switch on at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello, i have a problem with my iphone, 3 days ago i install BOOTNEUTER for ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4][Solved] My iphone automatically switch on

    hello,

    i have a problem with my iphone, 3 days ago i install BOOTNEUTER for resolve the
    problem of Battery Drain i upload the boot loader at 4.6 end after that evry time
    i switch off my iphone, it restart after 20 second automatically!!!!

    how i can stop that?

    my iphone is 2 months old and i unlook it with ziphone

    Thanks



  2. #2
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by Gigi23 View Post
    hello,

    i have a problem with my iphone, 3 days ago i install BOOTNEUTER for resolve the
    problem of Battery Drain i upload the boot loader at 4.6 end after that evry time
    i switch off my iphone, it restart after 20 second automatically!!!!

    how i can stop that?

    my iphone is 2 months old and i unlook it with ziphone

    Thanks
    Well, I think that its due to some software incompatibility... And surely peoplewill tell you that its because of ZiPhone...

    I think you should downgtrade Bootloader to 3.9 again... And if it still dosent work, then you will have to restore.....

    And if you really want to shift to BL 4.6, then I suggest you to backup your phone, restore to 1.1.4 again and unlock it with Pwnage Tool or WinPwn and try upgrading Bootloader again...
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Try restoring 1.1.4 and jailbreak using Iliberty

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got the same problem of automatically switch on.

    The cause is after I update the followings from installer:

    community sources
    NavinGPS
    Sketches
    Tap Tap Revenge

    After I uninstall all these 3 applications (except community sources), the problem still exist. But after I also uninstall Summerboard, the problem go away.

    Then I reinstall Summerboard, no issue.
    But when I install back all above 3 applications, the automatic power on issue comes back.

    I believe it is due to some software incompatible with some versions of software. Summerboard is usually the "key" one.

    Hope this help.

    Anyone issues in restoring back to 1.1.4 and iliberty again?

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Summerboard is used by many and it's stable. I'm using it too with along with many other apps except those you mentioned. I think one of those 3 other apps you mentioned is the culprit.

    I don't see any problem with restoring back to 1.1.4 and iLiberty again. No need to unlock again, just jb/act will do.


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have reinstalled everything back except "Tap Tap Revenge". Seems like it crashes with my other software. So far the phone did not automatically turn on again. But I still have to retest it.

    Thanks.

  7. #7
    Former Bender
    Guest

    Default

    The phone in fact is not turning off, It looks like off but it is not. It simply does a soft reboot when trying to shutdown because an app is frozen and stop the shutdown procedure.

    The Watchdog service is responsible for this soft reboot.
    For example: if you rename Springboard binary and kill the resident one, after a while the Watchdog will reboot the phone because it has failed to revive Springboard.

  8. #8
    Developer Array malhaar's Avatar

    Join Date
    Jan 2008
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    agreed with XianLi, so just do the restore..it will be fine...

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it's not caused by ziphone. i've been using ziphone for many mths and only until the last couple of days then this problem started. i did a lot of installing and uninstalling of new programs and unsure which program is the root of this problem.

    who doesn't know restore would be the simplest solution to all problems!?!? but we are trying to find out and share the cause of this problem. and not restore restore restore.

  10. #10
    Former Bender
    Guest

    Default

    Quote Originally Posted by wmyong73 View Post
    it's not caused by ziphone. i've been using ziphone for many mths and only until the last couple of days then this problem started.
    Take it easy, Even though StronZiphone is causing a lot of issues, the problem here, like i said before, might be caused by an app you have installed.

    Use the "top" and "ps -A" commands on SSH and post here the results.
    Last edited by Former Bender; 06-29-2008 at 08:25 AM.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 09-15-2010, 09:40 PM
  2. [Question] [Solved] Automatically send .torrent files back to server
    By bram2000 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-26-2008, 11:28 PM
  3. Replies: 4
    Last Post: 10-05-2008, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:26 PM.
twitter, follow us!