Results 1 to 4 of 4
Discuss [1.1.4] repair needed [SOLVED] at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello sir.. i m totally fcked up now ... had some prob restoring..one of the ...
  1. #1
    Professional Array killcreek's Avatar

    Join Date
    Jan 2008
    Location
    India,B'lore
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.4] repair needed [SOLVED]

    hello sir..

    i m totally fcked up now ...
    had some prob restoring..one of the forum memn\bers suggested me to use ziphone patched to erase the baseband and restore....i did tat..now when i start my phone..i get an error message saying...REPAIR NEEDED CANT MAKE CALLS OR RECEIVE.....am i in deep shit...i m gettin damn scared..pls help me out..wat next....



  2. #2
    Newbie Array

    Join Date
    May 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  3. #3
    Professional Array killcreek's Avatar

    Join Date
    Jan 2008
    Location
    India,B'lore
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    thnx a ton..cheers to u...finally my phone back frm hell..

  4. #4
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Got to like it when the phone is on dry land instead the fire Pitts down below....LOL
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

 

 

Similar Threads

  1. Replies: 1
    Last Post: 06-11-2008, 02:12 AM
  2. [winPwn] repair needed issue - almost solved
    By der_ken in forum PwnageTool
    Replies: 12
    Last Post: 05-30-2008, 11:14 AM
  3. [Solved] Repair Needed, no IMEI, no CCID. Zphone gone bad.
    By sirzrx in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-16-2008, 09:20 PM
  4. [1.1.4 OTB][SOLVED] Repair needed after running iPlus 1.1
    By zenona in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 03-06-2008, 05:14 PM
  5. Replies: 1
    Last Post: 01-31-2008, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:07 PM.
twitter, follow us!