Results 1 to 7 of 7
Discuss [1.1.4][Problem] I get 1011 error when restoring, however... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all, I have an iPhone Im trying to repair, I get the 1011 error ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default [1.1.4][Problem] I get 1011 error when restoring, however...

    Hi all,

    I have an iPhone Im trying to repair, I get the 1011 error when restoring to 1.1.4. However, I have downgraded it to 1.1.1 and installed BDS blah blah... ieraser worked fine to delete the firmware, but when I "bbupdater -e *.eep -f *.fls" it gets stuck in a loop, when it finishes loading the firmware it starts again. I have tried using ziPhone but it doesnt work either.

    Does anyone have any solutions?



  2. #2
    Professional Array Nettwerk's Avatar

    Join Date
    Mar 2008
    Location
    Latvia / Valmiera
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Bootloader? 3.9FB or 4.6?
    iPhone 3G
    Firmware: 3.0 Beta 3 (7A280f) > 3.0 Beta 4 (7A300g) > 3.0 Beta 5 (7A312g)
    Carrier: LV LMT
    SMS/MMS/Call:Yes
    GPRS/3G:YES
    Wifi:YES
    Youtube:YES

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I have BL 3.9

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    when I use zIphone, it runs fine, but when the iPhone reboots there is no wifi/imei/ccid/bt

  5. #5
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    hmm and you have tried the refurb option on ziphone too no?
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    yes I have tried the refurbish button.

  7. #7
    Guest Array 69bulls's Avatar

    Join Date
    Mar 2008
    Location
    Russia,Moscow
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you try to erase baseband? And restore to 1.1.4 then? In settings-General-About does it show baseband version?

 

 

Similar Threads

  1. iPhone 2G, 1.1.4 to 2.0 stuck with error 1011 after restoring!!!
    By Nish43b in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 12-18-2008, 09:36 AM
  2. Replies: 7
    Last Post: 10-23-2008, 04:18 PM
  3. [1.1.2 OTB][Problem] HW unlock failed, restore 1011 error
    By Jackal_007 in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 02-01-2008, 12:40 PM
  4. HW Unlock Problem! Error 1002, 2003 and 1011.....Help!
    By Erzisnik in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-25-2008, 03:51 AM
  5. Error 1011 when restoring
    By spoonet in forum General
    Replies: 7
    Last Post: 09-03-2007, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:13 PM.
twitter, follow us!