Results 1 to 9 of 9
Discuss [1.1.4 (OTB1.1.2)]No signal after upgrading to 1.1.4 and ziphone 2.5 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I was using 1.1.3 and everything was working fine. After upgrading to 1.1.4 and ziphone ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.4 (OTB1.1.2)]No signal after upgrading to 1.1.4 and ziphone 2.5

    I was using 1.1.3 and everything was working fine. After upgrading to 1.1.4 and ziphone 2.5, there is no phone signal. Then I tried restoring back to 1.1.3 and use ziphone 2.5 again but still no luck. I found that the modem firmware is still 04.04.05_G even in 1.1.3. Is this normal? I suppose the modem firmware would be downgraded back to 04.02(It was 04.02 before). I'm trying to start from 1.1.1 now (modem is still 04.04). Does someone have this problem? What should I do now?
    Last edited by gemini6; 03-01-2008 at 07:05 AM.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    just found out that ziphone does not work for 1.1.4/bl4.6 unlock. I guess I need to wait....

  3. #3
    gr8hifi
    Guest

    Default

    It'll work... use itunes to upgrade to 1.1.4. Then use ziphone 2.5 to unlock/activate ONLY (under advance tab). Then, use ziphone 2.4 or lower to unlock ONLY. your end result will be firmware 1.1.4 on the old baseband with bootloader 4.6.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    yes I did what you said and everything worked. thanks. quite odd that something worked in 2.3 but not in 2.5

  5. #5
    Busha
    Guest

    Default

    Use iTunes to Upgrade or Restore ? Because there are some problems if Upgraded, I have read on this forum...true ?


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Busha View Post
    Use iTunes to Upgrade or Restore ? Because there are some problems if Upgraded, I have read on this forum...true ?
    use restore

  7. #7
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the exact same problem here guys, now i'm trying this to see if what u said works for me:

    -restore via iTunes (normal restore to 1.1.4)
    -activate-unlock without downgrading via ziphone 2.5
    -unlock via downgrading with ziphone 2.4
    -pray

  8. #8
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gr8hifi View Post
    It'll work... use itunes to upgrade to 1.1.4. Then use ziphone 2.5 to unlock/activate ONLY (under advance tab). Then, use ziphone 2.4 or lower to unlock ONLY. your end result will be firmware 1.1.4 on the old baseband with bootloader 4.6.
    what about jailbreak? under advance tab in 2.5, which options should i choose?
    jailbreak
    activate
    unlock

    downgrade is not selected, am i right?

  9. #9
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried with ziphone 2.5 and 2.4 but the end result is an unactivated iphone.
    now i will do that again with ziphone 2.3 and 2.5

 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-25-2008, 08:27 PM
  2. Used Ziphone for OTB1.1.2 its stuck
    By saratdantuluri in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-25-2008, 07:18 PM
  3. 1.13(otb1.12)iPhone Freeze after using ziphone
    By nash511 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-16-2008, 09:32 PM
  4. Replies: 3
    Last Post: 02-12-2008, 12:53 PM
  5. [OTB1.1.2]after SW unlock,sometimes signal drops
    By mfcboy in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-12-2008, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:55 PM.
twitter, follow us!