Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss [1.1.4 OTB] Ziphoned -NO SIM error, don't recognize SIM at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello! I recently bought new Iphone with OTB 1.1.4. I use ziphone 3.0 to unlock ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.4 OTB] Ziphoned -NO SIM error, don't recognize SIM

    Hello!

    I recently bought new Iphone with OTB 1.1.4. I use ziphone 3.0 to unlock it and it did it succesfully.

    But when i insert a SIM card into Iphone it won't recognize it. I tryed with 3 different SIM cards and it was the always the same- No sim card installed.

    When i tryed to insert original AT&T card it recognized, but it writes No service (normal).

    I can use Iphone normally, but it won't recognized the SIM card.
    I restored it back to 1.1.4 in itunes and again unlock with ziphone but it still don't wan't to recognize the SIM card.

    Modem firmware is 04.04.05_G, 16Gb OTB 1.1.4.

    What should i do?

    Nice day, Uros!



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi i have the same problem, did you manage to fix the problem?

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Cool

    put the damn zicrack down and pick up something that works , pwned, iplus,iliberty there are guides just search
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    i tried with DFU mode to restore, i use ziphone3.0, iliberty, iplus but still no sucess.

    Always after I restore and unlock it and insert SIM cart - the same "error" : No SIM!

    What could be wrong?

    Thanks, Uros!

  5. #5
    Senior Professional Array tramuyo's Avatar

    Join Date
    Aug 2007
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    maybe it just a HW error. Try to tear up your iPhone and u can see the true

    ps. as )law( says, dont use ziphone shit. Use anything else, or create your own BUT DONT USE ZIPHONE


  6. #6
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kovse View Post
    Hello!

    I recently bought new Iphone with OTB 1.1.4. I use ziphone 3.0 to unlock it and it did it succesfully.

    But when i insert a SIM card into Iphone it won't recognize it. I tryed with 3 different SIM cards and it was the always the same- No sim card installed.

    When i tryed to insert original AT&T card it recognized, but it writes No service (normal).

    I can use Iphone normally, but it won't recognized the SIM card.
    I restored it back to 1.1.4 in itunes and again unlock with ziphone but it still don't wan't to recognize the SIM card.

    Modem firmware is 04.04.05_G, 16Gb OTB 1.1.4.

    What should i do?

    Nice day, Uros!
    you have a problem with your baseband, restoring via itunes will not solve anything because it will not touch the baseband since you are on the latest version.

    you need to erase your baseband and then reflash it again to the latest version.

    you can do this with iliberty but you need to be on BL 3.9, you can also download your BL to 3.9 with iliberty.

    after you erase and reflash then restore again with itunes and use iliberty again to jailbreak activate and unlock that should fix your problem

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    you have a problem with your baseband, restoring via itunes will not solve anything because it will not touch the baseband since you are on the latest version.

    you need to erase your baseband and then reflash it again to the latest version.

    you can do this with iliberty but you need to be on BL 3.9, you can also download your BL to 3.9 with iliberty.

    after you erase and reflash then restore again with itunes and use iliberty again to jailbreak activate and unlock that should fix your problem
    Hello, do you maybe have some link to tutorial how do that?

    thanks in advance, uros!

  8. #8
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kovse View Post
    Hello, do you maybe have some link to tutorial how do that?

    thanks in advance, uros!
    all you have to do is go into the advnce tab on iliberty and then go to payloads available on repo and select the one that says erase your baseband do it and then select the one that says reflash your baseband to version 04.04.05_G,

    itīs very easy and very user friendy,

    give it a try

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello, I tryed to erase baseband and flash it in Iliberty and then I restore in Itunse and unlock in Iliberty.

    The problem still constist, again it writes me NO SIM.

    What should be problem?

    Thanks, Uros!

  10. #10
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by kovse View Post
    hello, I tryed to erase baseband and flash it in Iliberty and then I restore in Itunse and unlock in Iliberty.

    The problem still constist, again it writes me NO SIM.

    What should be problem?

    Thanks, Uros!
    Maybe the sim is dirty or the holder. Have u used a diff sim?
    Maybe U put it the other way round?
    definitely not software problem.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Error: unable to recognize specified IPSW
    By wawoni in forum iPod Touch 2G
    Replies: 5
    Last Post: 07-03-2010, 02:01 AM
  2. hdd is not recognize
    By zonder in forum Installation
    Replies: 3
    Last Post: 06-14-2009, 07:34 PM
  3. Replies: 2
    Last Post: 11-08-2008, 10:53 PM
  4. Replies: 1
    Last Post: 07-19-2008, 10:54 PM
  5. [1.1.3] No SSH after Ziphoned
    By hugsville in forum Tools
    Replies: 17
    Last Post: 02-27-2008, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:30 PM.
twitter, follow us!