Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
Discuss [1.1.4 OTB] Ziphone unlock ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by Atlas I thought that with 1.1.3 OTB people could keep their current ...
  1. #11
    Board Hero Array

    Join Date
    Dec 2007
    Posts
    1,044
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    74

    Default

    Quote Originally Posted by Atlas View Post
    I thought that with 1.1.3 OTB people could keep their current Bootloader with Ziphone.
    Correct. It can downgrade the baseband to an unlocked 04.02.13, keeping the 4.6 bootloader. You have to uncheck some boxes in the advanced settings, though.
    iPhone 3GS / 3.1.2 JB (PwnageTool) / 04.26.08 carrier-locked, Carrier Logo Fixer / Cydia / 1000 posts on Hackint0sh

    Installing Cydia programs on a phone that has no internet connection: read this.

    Editing binary .plist, .strings, .nib and .xib files:
    * on your computer: Windows tool / conversion website.
    * on your iPhone: convert those files in a terminal with plutil (installed with Erica Utilities) or edit them with iFile (Cydia links).


  2. #12
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jim Danner View Post
    Correct. It can downgrade the baseband to an unlocked 04.02.13, keeping the 4.6 bootloader. You have to uncheck some boxes in the advanced settings, though.

    Thanks,

    thatīs what I thought as well.

  3. #13
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HEY guys how the hell do w know that 1.1.4 OTB doesnt have a new bootloader?

  4. #14
    Professional Array

    Join Date
    Feb 2008
    Location
    Sydney, Australia
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Atlas View Post
    Are you sure about that? I thought that with 1.1.3 OTB people could keep their current Bootloader with Ziphone. I might be wrong here though.


    Thanks for the useful comments.
    You can still keep the 4.6BL, its just in the new version of ZiPhone you have to activate jailbreak and unlock by going to the advanced menu and just checking those 3 boxes.

    retaining the 4.6BL just means you'll be on an older baseband, no biggie

    EDIT: woops didn't refresh for a while, sorry already answered :-/
    Last edited by yogi183; 03-03-2008 at 12:01 PM. Reason: duplicate answer

  5. #15
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    So on the PC version of ZiPhone by default it will downgrade your 4.6BL to 3.9BL, whereas the Mac version of ZiPhone by default will keep your 4.6BL but downgrade the Baseband instead.

    Can someone clarify, cheers.


  6. #16
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yogi183 View Post
    You can still keep the 4.6BL, its just in the new version of ZiPhone you have to activate jailbreak and unlock by going to the advanced menu and just checking those 3 boxes.

    retaining the 4.6BL just means you'll be on an older baseband, no biggie

    EDIT: woops didn't refresh for a while, sorry already answered :-/


    So you think/know that we can use Ziphone2.5c without downgrading the BL?
    Iīd prefer an older baseband instead of an older BL. As the baseband can be upgraded but the BL not yet.
    I donīt care about the locateme function of google. I donīt need it anyway.

    So are you sure that would work ?


    @ramb0:

    Not sure as I donīt run a Mac, but you can make sure by going to the advanced menu and just check the boxes of what you want to have done that way you should be safe.


    @donkey

    good question. I have no idea. Anyone know?

  7. #17
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by ramb0 View Post
    So on the PC version of ZiPhone by default it will downgrade your 4.6BL to 3.9BL, whereas the Mac version of ZiPhone by default will keep your 4.6BL but downgrade the Baseband instead.

    Can someone clarify, cheers.
    In both cases you could click the advanced options and select from the list.

  8. #18
    Rookie Array royec's Avatar

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry 1.1.4. Ootb No Unlock - No Downgrade Bootloader - Only Jailbreak And Activate

    This saturday i tried in a 1.1.4 OOTB, but, doesnt work, only make jailbreak an d activate, i tried with the GUI version and command version .

    I wrote ziphone -v -b , but does nothing

    If i press DOIT ALL ... only jailbreak and unlock

    Ziphone version 2.5b

  9. #19
    Newbie Array

    Join Date
    Mar 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by royec View Post
    This saturday i tried in a 1.1.4 OOTB, but, doesnt work, only make jailbreak an d activate, i tried with the GUI version and command version .

    I wrote ziphone -v -b , but does nothing

    If i press DOIT ALL ... only jailbreak and unlock

    Ziphone version 2.5b
    So does this mean that at the moment we cant use 1.1.4 otb phones on any other carrier except at&t. I'm just curious because I ordered a 16gb phone on sunday from apple's website and now I really hope that it's a 1.1.3 if we cant use right now the 1.1.4 for making calls.

  10. #20
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by royec View Post
    This saturday i tried in a 1.1.4 OOTB, but, doesnt work, only make jailbreak an d activate, i tried with the GUI version and command version .

    I wrote ziphone -v -b , but does nothing

    If i press DOIT ALL ... only jailbreak and unlock

    Ziphone version 2.5b
    Well, use 2.5c (since tonight from www.ziphone.org) ..... This should work ....


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [Help] Trying to unlock 2.1 FW with ZiPhone
    By darkshadow_71 in forum Quickpwn
    Replies: 3
    Last Post: 10-11-2008, 03:12 PM
  2. Does the ZiPhone 2.5c unlock OTB 1.1.4
    By royal777 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 03-12-2008, 06:55 PM
  3. How to unlock 1.0.2 with ziphone?
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-18-2008, 02:45 PM
  4. [1.1.3 OTB] Geo Hot Unlock & ZiPhone Unlock - NO WIFI
    By chadpriddle in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-14-2008, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:09 PM.
twitter, follow us!