Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
Discuss [1.1.4] No Wi-Fi, possibly greyed. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Thank you for your reply. I haven't use the payload yet. I just wanted ...
  1. #11
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi,

    Thank you for your reply. I haven't use the payload yet. I just wanted to tell you what I have done with regard to the iPhone since my last post.

    As you remember, I told you the iPhone froze after I had chosen the network. I had to turn it on and off for four or five times but it stayed frozen. Then I decided to restore the iPhone with 1.1.4 Firmware twice and then i used iLiberty+ and it was all good.

    But I felt tempted one more time to see the "little raibow" once again. So I went to settings, chose my network that was offered, and then "boom". I saw the "little rainbow" in the menu page and the second after the iPhone froze.

    Thank you again for your support. I'll try the payload. To avoid any risk I have placed Swifi in a different folder.

    igmolinav


  2. #12
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    my bad ...
    ignore what i said before.
    - under choose a network
    - click other
    - enter in the network name "SSID" as you see it when the phone detected it.
    - tab on security.
    - select the encryption
    - click back
    - join now
    Your not bad dtube, I tried the above with WEP/WPA/WPA2 but each time was unable to join.
    the iphone recognises that there is a connection but is always "unable to connect". All our other wifi connections connect (home computer, laptop, DS and Wii) with the wep key but not the Iphone.

    Is there anything that i need to activate on the iphone.

    many thanks,
    John

  3. #13
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by igmolinav View Post
    Hi,

    Thank you for your reply. I haven't use the payload yet. I just wanted to tell you what I have done with regard to the iPhone since my last post.

    As you remember, I told you the iPhone froze after I had chosen the network. I had to turn it on and off for four or five times but it stayed frozen. Then I decided to restore the iPhone with 1.1.4 Firmware twice and then i used iLiberty+ and it was all good.

    But I felt tempted one more time to see the "little raibow" once again. So I went to settings, chose my network that was offered, and then "boom". I saw the "little rainbow" in the menu page and the second after the iPhone froze.

    Thank you again for your support. I'll try the payload. To avoid any risk I have placed Swifi in a different folder.

    igmolinav
    I wonder if you ever use ziphone on this phone.
    Send the bootneuter payload to phone and run it to see what you have and report back.

    the swifi needs 3.9FB that's why i want you to examine with Bootneuter first.

    Don't worry, when you actually send the swifi payload to the phone, it will run automatically when the phone reboot.
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #14
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by andiboy View Post
    Your not bad dtube, I tried the above with WEP/WPA/WPA2 but each time was unable to join.
    the iphone recognises that there is a connection but is always "unable to connect". All our other wifi connections connect (home computer, laptop, DS and Wii) with the wep key but not the Iphone.

    Is there anything that i need to activate on the iphone.

    many thanks,
    John
    No, you don't need to do anything special on the phone.
    Can you turn off encryption temporarily on the wifi Accesspoint ? and test it without encryption
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #15
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    No, you don't need to do anything special on the phone.
    Can you turn off encryption temporarily on the wifi Accesspoint ? and test it without encryption

    not sure how to turn the encryption off from the live box, manual if very vague, but i'll try.
    Also, I originally jailbroke/unlocked the iphone with ziphone, but restored it and used iliberty+

    john


  6. #16
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what brand of wifi access point is it?
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #17
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    what brand of wifi access point is it?
    inventel livebox wanadoo/orange

  8. #18
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hey,

    Just a quick question.

    I have gotten the payload with the four elements, (bsd, terminal, bootneuter, and swifi).

    Since all of them are bundled up as a ".tar" file, I don't know how to proceed.

    What I have done is to double-click on the ".tar" file as it lied on my desktop. Then I went to the trash and I found the BootNeuter.app, and also found the other applications are in a folder called "payload" in ".sh" and ".zip" formats.

    My questions are:

    Should I upload them to the iPhone as a "bundle" in ".tar" format or should I upload each element separately?? Should I also choose the .zip format for each of the other elements or should I choose the ".sh" format ??

    Once the elements are uploaded, are they visible in the iPhone's menu or where are they found in order to "run" them properly??

    Thank you very much,

    igmolinav

  9. #19
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what on earth are you doing ?
    I think you misunderstood how iLiberty works.

    - you run iliberty,
    - click on advanced tab
    - click on available on repo
    - select the payload you want to download (it download to your computer)
    - now payloads should appear on Local tab
    - you select the payload you want to send to the phone. in this case bsd, bootneuter, vt-100
    - now click on standard tab and make sure jailbreak is checked (don't check any other boxes)
    - now you click go for it
    - phone will reboot, start installing those and you will be back on springboard with bootneuter icon

    What this does is it jailbreak the phone and send the payload to phone and install it.

    You repeat the same when you are ready to send swifi to the phone. Swifi will run automatically upon reboot because of the payload design. That is why I don't want you to send it to the phone yet until you run bootneuter first to see the current setting on your BB and BL.
    If you don't want swifi to run automatically, then you have to change/edit the payload configuration
    Last edited by dtube; 08-01-2008 at 08:01 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  10. #20
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi,

    Perhaps there is something wrong with my iLiberty+. I go to advanced and the only possibilities that i have are:

    Enter DFU mode
    Enter recovery mode
    Enable re-jailbreak
    Retrieve last log
    Delete downloaded payloads

    but I don't see the available on repo option, neither the payload with bsd, term, and boot neuter

    I must be doing something wrong. My iLiberty+ is version 1.51, the only similar payload that I can get is the one with Cydia + DSB.

    Please tell me what I am not doing right. I thought the payload was something one got from a diferent source on the internet.

    Thank you,

    igmolinav


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Possibly Bricked? Possibly Broken?
    By Westy_21 in forum iPhone 3GS
    Replies: 1
    Last Post: 03-04-2011, 02:32 PM
  2. [All][Solution] Greyed Wi-Fi
    By Stealth in forum iPhone "2G" (Rev. 1)
    Replies: 144
    Last Post: 02-13-2010, 08:28 AM
  3. Wi-fi greyed-out Any ideas?
    By asma123 in forum iPod Touch 1G
    Replies: 3
    Last Post: 03-16-2009, 12:13 PM
  4. [HELP] Greyed out Wifi on 2.0
    By Alexmae in forum Winpwn
    Replies: 10
    Last Post: 09-02-2008, 08:38 PM
  5. Could this possibly be done? ;)
    By weasel21 in forum AppleTV 1
    Replies: 0
    Last Post: 07-14-2008, 03:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:27 AM.
twitter, follow us!