Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [1.1.4] No sound after ZiPhoned at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have absolutly no sound at all. No ringtone, keypad, or sound from caller. Anyone ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] No sound after ZiPhoned

    I have absolutly no sound at all. No ringtone, keypad, or sound from caller. Anyone can fix this? Thanks



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one? i have absolutly no system sound.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    Try "resetting" your network settings from the Settings/General/Reset menu... if that doesn't work reset all settings. Then reboot the phone.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    settings - general - reset - reset all settings

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    that happened to me after zuphone on 1.1.3. It was easily repaired by doing a reset on settings>general>reset. Hope it helps!


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank-you so much. it worked.

  7. #7
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah that happend, just go installer and and install sound boost 1.1.3 even tho its 1.1.3 it still works then restart iphone

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by donky View Post
    yeah that happend, just go installer and and install sound boost 1.1.3 even tho its 1.1.3 it still works then restart iphone
    where in installer did you find that i have the same problem and still is. thanks in advance for the help
    iphone 2.0.1 everything working

  9. #9
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by ikdaw View Post
    where in installer did you find that i have the same problem and still is. thanks in advance for the help
    Tweaks 1.1.3 -> Boost sound levels (something like that ....)

  10. #10
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yuhackman View Post
    Tweaks 1.1.3 -> Boost sound levels (something like that ....)
    The actual place is under a category in my Installer.app called iClarified, and it's called Volume Boost 1.1.3

    This ONLY resolved my ringtone, Ipod and You Tube sounds. I continued to have an issue with keyboard clicks, email and text message notification sounds. On another site, I found a trick that worked for me and now all is back in order.

    Call your cell phone from another number. Let your phone ring (or not ring if your ringtone still isnt working) but DO NOT answer it. Then hang up, and do not touch your iPhone until after it goes to sleep. When I woke my iPhone up from sleep, I heard the click again finally after moving the sliding bar and ALL of my sounds were restored.

    I am running 1.1.4 jailbreak via ZiPhone and am loving it!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  4. [1.1.3] Ziphoned > no sound while using keypad
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-09-2008, 06:39 PM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:16 PM.
twitter, follow us!