Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss [1.1.4] No sound after ZiPhoned at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by km54291 The actual place is under a category in my Installer.app called ...
  1. #11
    Advanced Array

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by km54291 View Post
    The actual place is under a category in my Installer.app called iClarified, and it's called Volume Boost 1.1.3

    This ONLY resolved my ringtone, Ipod and You Tube sounds. I continued to have an issue with keyboard clicks, email and text message notification sounds. On another site, I found a trick that worked for me and now all is back in order.

    Call your cell phone from another number. Let your phone ring (or not ring if your ringtone still isnt working) but DO NOT answer it. Then hang up, and do not touch your iPhone until after it goes to sleep. When I woke my iPhone up from sleep, I heard the click again finally after moving the sliding bar and ALL of my sounds were restored.

    I am running 1.1.4 jailbreak via ZiPhone and am loving it!
    yea i had volume boost installed a few weeks prior to this, but still nothing. i even tried your method and it didnt work, i think im at a lost. at first the keyboard clicks was annoying...but now *sigh* im yearning just for that simple "click" ahaha
    iphone 2.0.1 everything working


  2. #12
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ikdaw View Post
    yea i had volume boost installed a few weeks prior to this, but still nothing. i even tried your method and it didnt work, i think im at a lost. at first the keyboard clicks was annoying...but now *sigh* im yearning just for that simple "click" ahaha
    I am sure you did all of the below, but just in case, here is the order I did things in, just in case you did it differently. It's wierd why it works for some but not all.

    First, I went into Settings => General => and Reset ALL Setttings - After rebooting, I gained my Ringtones back and sound for the iPod and YouTube applications, but that was it, no email, text message, or keyboard clicks.

    Second, I reinstalled Volume Boost, rebooted, and still had no additional sounds.

    Third, I called my iphone from my land line, I heard my ringtone, but did not touch or answer the phone, and hung up after about 3 rings. I let the iPhone go back to sleep, I hit home, moved the slider bar, and all sounds were restored.

    Good luck.... am hoping for ya!

  3. #13
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sound boost did fix movie and music playback but it did not fixed sound effects such as clicking sound, i did nothing to fix it but after it wakes from sleep all the sound effects came back.. anyone please confirm that it's not necessary to call your iphone and wait for it to sleep?

    Thanks

  4. #14
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yuhackman View Post
    Tweaks 1.1.3 -> Boost sound levels (something like that ....)
    Can confirm this !
    I had exactly the same problem. Uninstalled this application and all my sms sounds/vibrations vanished (incoming calls and music still worked).
    Now I have reinstalled it and magically it works again.
    I will be much more cautious when installing new applications now

  5. #15
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have done everything, one by one, but it's still not working.

    My iphone was OTB 1.1.3 and when I tried to install ibus/ibrick, my iphone went crazy. Eventually, I let the iphone running until without battery (took 2-3 hours) and managed to upgrade to 1.1.4 and used Ziphone to unlock all........

    Now, I have no ringtone, no click effect..... but utube, music and video are OK.

    BUT NO RINGTONES, and no other sound effects, please help.

    I have done all above methods, many times, one by one and eventually, after the reset all, my iphone went back to 1.1.3 but still no ringtones.......

    Please help!!


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  4. [1.1.3] Ziphoned > no sound while using keypad
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-09-2008, 06:39 PM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:48 AM.
twitter, follow us!