Results 1 to 7 of 7
Discuss [1.1.4] "No Service" UK iPhone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Im having problems getting my SIM to work with my unlocked+jailbreaked iPhone. I used iLiberty+ ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] "No Service" UK iPhone

    Im having problems getting my SIM to work with my unlocked+jailbreaked iPhone. I used iLiberty+ with no errors and my wi-fi and ipod function is working. The only problem is I'm getting a "no service" message at all times and cannot make calls.

    here is some info on my versions etc:

    Version: 1.1.4 (4A102)
    Serial: 7U743******
    Modem FW: 04.04.05_G

    IMEI and ICCID present

    I can see my number in contacts

    What Bootneuter settings should I have?
    I got the phone online so it might be that the IMEI is blocked?

    any help appreciated =]



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jonnybravo View Post
    Im having problems getting my SIM to work with my unlocked+jailbreaked iPhone. I used iLiberty+ with no errors and my wi-fi and ipod function is working. The only problem is I'm getting a "no service" message at all times and cannot make calls.

    here is some info on my versions etc:

    Version: 1.1.4 (4A102)
    Serial: 7U743******
    Modem FW: 04.04.05_G

    IMEI and ICCID present

    I can see my number in contacts

    What Bootneuter settings should I have?
    I got the phone online so it might be that the IMEI is blocked?

    any help appreciated =]

    Before using other tools I would DFU restore to 1.1.4 again and give iLiberty another try.
    Did this iPhone have more "history2 or did it go from OOTB via iLiberty to its actual status?

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok will try a DFU restore and try iLiberty+ again.

    I am not aware of any history the iPhone has, all I did was a normal restore and used iLiberty+

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jonnybravo View Post
    ok will try a DFU restore and try iLiberty+ again.

    I am not aware of any history the iPhone has, all I did was a normal restore and used iLiberty+
    Sorry what wanted to know is if you have been buying it as a new (sealed) one or used. If used, was it unlocked?

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Sorry what wanted to know is if you have been buying it as a new (sealed) one or used. If used, was it unlocked?

    volkspost
    Yes it is a used phone that had not been previously unlocked.

    I just DFU recovered and ran iLiberty+ but I'm still getting no service =[

    any other suggestions?
    maybe my bootneuter settings are incorrect? or maybe it doesnt matter..

    or could it be that the IMEI is blacklisted?


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jonnybravo View Post
    Yes it is a used phone that had not been previously unlocked.

    I just DFU recovered and ran iLiberty+ but I'm still getting no service =[

    any other suggestions?
    maybe my bootneuter settings are incorrect? or maybe it doesnt matter..

    or could it be that the IMEI is blacklisted?
    Hmmm. Production week 43 leeds to the conclusion that it had been a 1.1.2 iPhone when it came out the factory in autumn last year. So it has not been used (cause not been unlocked9 for almost half a year?

    Did you try a simcard from a friend, just to make sure its not the simcard?

    What bootneuter setting were you using? What is bootneuter showing when startet (without flashing)

    IMEIs can be blacklisted. Check here
    http://en.wikipedia.org/wiki/Interna...pment_Identity
    on blacklisting. Is usually done it has been stolen. The owner contacts his operator then and they contact the Central Equipment Identity Register (CEIR) to blacklist the IMEI.

    hope that helps

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Newbie Array

    Join Date
    May 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Hmmm. Production week 43 leeds to the conclusion that it had been a 1.1.2 iPhone when it came out the factory in autumn last year. So it has not been used (cause not been unlocked9 for almost half a year?

    Did you try a simcard from a friend, just to make sure its not the simcard?

    What bootneuter setting were you using? What is bootneuter showing when startet (without flashing)

    IMEIs can be blacklisted. Check here
    http://en.wikipedia.org/wiki/Interna...pment_Identity
    on blacklisting. Is usually done it has been stolen. The owner contacts his operator then and they contact the Central Equipment Identity Register (CEIR) to blacklist the IMEI.

    hope that helps

    volkspost
    I received the iPhone in newly restored state with no SIM so Im not absolutely certain if the phone had been unlocked or jailbroken before. However, the seller assures me that it had not.
    I have tried other SIM's but they do not work either..

    The bootneuter settings are:
    version 3.9
    neuter on
    fakeblank on
    unlock on

 

 

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. [Solved] "No Service", "Network Lost"
    By henryyan in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 06-07-2008, 10:46 AM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  5. Replies: 1
    Last Post: 09-15-2007, 09:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:42 AM.
twitter, follow us!