Results 1 to 5 of 5
Discuss [1.1.4] no edge settings after upgrade+ziphone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. I virginized then upgraded my iPhone bought in the US in the first days ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.4] no edge settings after upgrade+ziphone

    Hi. I virginized then upgraded my iPhone bought in the US in the first days of november to 1.1.4 and used ziphone to activate/jb/unlock it. It worked beautifully. I got the 1.1.4 fw directly from my french iTunes and I noticed a few important things :

    1. the edge settings are now pre-set for Orange. I never set them but Edge works directly ; that was not the case with older firmwares, edge was not preset.

    2. there are no more edge settings ! It's impossible to change the edge settings or even disable edge from the standard settings under General > Network since there is no entry about it. The only thing you can still do is disable edge international roaming.

    3. if you use a third-party app to disable edge, edge is re-enabled back after a dozen of seconds !!!

    So I have two questions : (a) am I the only one having this issue ? (b) what can I do to get back edge settings ? I already tried to reinitialize all settings but it did not help.

    Best,

    Daniel



  2. #2
    Senior Professional Array imack's Avatar

    Join Date
    Sep 2007
    Posts
    229
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    "hXXp://www.hackthatphone.com/114/iphone_114_true_39bl_mac_2.html"

    Go directly to the step 8 ;-)

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by glazou View Post
    Hi. I virginized then upgraded my iPhone bought in the US in the first days of november to 1.1.4 and used ziphone to activate/jb/unlock it. It worked beautifully. I got the 1.1.4 fw directly from my french iTunes and I noticed a few important things :

    1. the edge settings are now pre-set for Orange. I never set them but Edge works directly ; that was not the case with older firmwares, edge was not preset.

    2. there are no more edge settings ! It's impossible to change the edge settings or even disable edge from the standard settings under General > Network since there is no entry about it. The only thing you can still do is disable edge international roaming.

    3. if you use a third-party app to disable edge, edge is re-enabled back after a dozen of seconds !!!

    So I have two questions : (a) am I the only one having this issue ? (b) what can I do to get back edge settings ? I already tried to reinitialize all settings but it did not help.

    Best,

    Daniel
    I have the same issue - applying the reset all\ or reset network settings didnt work for me...

  4. #4
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fmlad2002 View Post
    I have the same issue - applying the reset all\ or reset network settings didnt work for me...
    try this: http://incomplete-news.metaparadigma.de/?p=29
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    latest iPhone & OSX86 News, Hints and HowTo's
    How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Quote Originally Posted by imack View Post
    "hXXp://www.hackthatphone.com/114/iphone_114_true_39bl_mac_2.html"

    Go directly to the step 8 ;-)
    Thanks for the reply. I adapted a bit the method to my Orange SIM but it worked fine and my Edge settings are back. Thanks again !


 

 

Similar Threads

  1. Edge settings help
    By Cow Moolester in forum General
    Replies: 5
    Last Post: 02-12-2008, 07:18 PM
  2. No EDGE Settings FIX
    By mccabema in forum General
    Replies: 0
    Last Post: 01-23-2008, 12:39 AM
  3. edge settings ???
    By pinky77 in forum General
    Replies: 1
    Last Post: 12-26-2007, 10:19 PM
  4. Replies: 14
    Last Post: 09-13-2007, 08:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:44 AM.
twitter, follow us!