Results 1 to 5 of 5
Discuss [1.1.4] No baseband how do I get one to work? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I can't seem to restore it sticks at restoring firmware in itunes. Then I try ...
  1. #1
    Advanced Array

    Join Date
    May 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] No baseband how do I get one to work?

    I can't seem to restore it sticks at restoring firmware in itunes.

    Then I try to get everything up and running, erasing bootloaders, etc. and I can't seem to get it there. How can I get the baseband to restore so I can then unlock the phone?

    I've tried these steps, but nothing.
    http://www.hackint0sh.org/forum/showthread.php?t=40551

    I'm close, I know it.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    put it in DFU mode and then restore with iTunes....

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by mr2mike View Post
    I can't seem to restore it sticks at restoring firmware in itunes.

    Then I try to get everything up and running, erasing bootloaders, etc. and I can't seem to get it there. How can I get the baseband to restore so I can then unlock the phone?

    I've tried these steps, but nothing.
    http://www.hackint0sh.org/forum/showthread.php?t=40551

    I'm close, I know it.
    If you got the 1011 error you might my solution in the same thread

  4. #4
    Advanced Array

    Join Date
    May 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried DFU mode and restore... it stalls. I don't get the error 1011, it just stalls out at restore firmware. How long should I wait for it? I'm waiting like 20min for firmware restore, so I assume its stalled.

    Any other options? Thanks... back to reading more threads.

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by mr2mike View Post
    I've tried DFU mode and restore... it stalls. I don't get the error 1011, it just stalls out at restore firmware. How long should I wait for it? I'm waiting like 20min for firmware restore, so I assume its stalled.

    Any other options? Thanks... back to reading more threads.
    Here read my post here for the freezer solution http://www.hackint0sh.org/forum/show...t=40551&page=4


 

 

Similar Threads

  1. Anything work with newest Baseband (05.11?) on 3.1 (3g/3gs)
    By Toaster in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 10-06-2009, 05:42 PM
  2. [*sim] Does Baseband 4.03.13-g and 1.1.3 jailbreak work with ?
    By Icterus in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 01-28-2008, 07:47 AM
  3. Does Baseband 4.03.13-g and 1.1.3 jailbreaked work with *sim?
    By Icterus in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-25-2008, 03:43 AM
  4. 1.0.2 with 1.1.2 baseband. Does it work?
    By jadajada in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-14-2007, 05:03 PM
  5. Will anySIM 1.1 Work on 1.02 Firmware with 1.1.1 Baseband?
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-17-2007, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 PM.
twitter, follow us!