Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.4] Missing EDGE Prefs Issue - manual Fix at the iPhone "2G" (Rev. 1) - Hackint0sh.org; example for german T-Mobile contracts that are no iPhone exclusive contracts. Means iPhone users on ...
  1. #1
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Missing EDGE Prefs Issue - manual Fix

    example for german T-Mobile contracts that are no iPhone exclusive contracts. Means

    iPhone users on german Callmobile etc. need this configuration:
    Code:
    APN = internet.t-mobile
    and not the iPhone contract's configuration
    Code:
    APN = smartsites.t-mobile
    You need to reenable the AllowEDGEEditing to enter you appropriate APN settings.

    Read more details here:
    http://incomplete-news.metaparadigma.de/?p=29

    This short howto should be applicable to any other carrier (o2, orange, AT&T etc.) aswell...
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    latest iPhone & OSX86 News, Hints and HowTo's
    How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi
    I have a slightly different problem...

    I have the EDGE button but when I enter something in the fields it exit the settings and the data isn't saved!7
    Also when I power on my iPhone it says that I'm not a EDGE subscriber...

  3. #3
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    although I feel like it is not the best idea (but it prolly solves your prob) since something may be f**ked up with your phone: anyway you could edit the apn settings in the same file mentioned in the howto linked above. so you could try to set YOUR apn settings as default.



    but this requires you know what carrier file you have to edit. got Would you tell which carrier you got and in which country your located?

    kd rgds
    Last edited by nameless2k; 02-29-2008 at 08:41 PM. Reason: mummy told me to
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    latest iPhone & OSX86 News, Hints and HowTo's
    How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi
    I have vodafone, in Portugal...
    Should I edit the unknown Carrier?

  5. #5
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by ProfKaramba View Post
    Hi
    I have a slightly different problem...

    I have the EDGE button but when I enter something in the fields it exit the settings and the data isn't saved!7
    Also when I power on my iPhone it says that I'm not a EDGE subscriber...
    There is a fix for that in installer somwere in tweaks section 1.1.1 through 1.1.4 (do not hold me for that), but you can do it also manually by creating apropriate .plist for your carrier .... look abowe


  6. #6
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ProfKaramba View Post
    Hi
    I have vodafone, in Portugal...
    Should I edit the unknown Carrier?
    Don't hesitate. As long as you stick to the "zen_manual" it is most unlikely to screw up too much. As long as you make backups of the files before you're safe...

    kd rgds
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    latest iPhone & OSX86 News, Hints and HowTo's
    How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...

  7. #7
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what do we do if our iphones came with att?

  8. #8
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    where can i download carrier.plist

  9. #9
    Senior Professional Array N0B0DY's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    If your EDGE settings are missing but you had them before you can try doing a reset all settings first. That worked for me.

    //Rob

  10. #10
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by donky View Post
    where can i download carrier.plist
    Read here
    http://hackint0sh.org/forum/showthread.php?t=30689
    after reading some background in posts 1&2 you find a link in post 6 that allowes to create the plist-files via webinterface.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [2.1] [edge] Missing Edge menu in setting's
    By isawugoing in forum General
    Replies: 1
    Last Post: 01-10-2009, 11:54 AM
  2. Edge missing on 1.1.4
    By fmlad2002 in forum General
    Replies: 11
    Last Post: 05-16-2008, 09:36 AM
  3. Replies: 3
    Last Post: 02-12-2008, 06:23 PM
  4. [1.1.3] Missing EDGE Prefs Issue - 100% manual Fix
    By iGreKey in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 02-02-2008, 08:30 PM
  5. Manual setup ppp link of EDGE,need help!
    By iunknown in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-22-2007, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:50 AM.
twitter, follow us!