Results 1 to 5 of 5
Discuss [1.1.4 Liberty+ Unlock/Activation help] Cannot Find network at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I took the careful steps to restore firmware from 1.1.1. to 1.1.4 via the guide ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4 Liberty+ Unlock/Activation help] Cannot Find network

    I took the careful steps to restore firmware from 1.1.1. to 1.1.4 via the guide and did the Liberty Unlock Activation method. After all was completed successfully, my iphone has " ......" next to the wifi signal. I cannot connect to my tmo network. Is there something Im doing wrong?



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try settings, general, reset, reset all settings to see if that will help.
    If not, add source http://installer.iclarified.com and install bootneuter.
    Note: make sure you install BSD first.

    Run bootneuter and report back what it says on the screen. Push home button to quit. Do not hit flash.

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think i did a huge mistake, I downgaded my firmware to 1.0.2 and after I tried to restart the iphone its now stuck at the yellow triangle with exclamation mark and it says please connect to iTunes. I tried everything from resetting it, trying to put it in to dfu mode the phone turns red and it stays like that and wont connect to itunes. please help guys

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Was the phone originally OTB 1.1.4 ?
    Or was it 1.0.2 ?

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I FIXED IT!!!!!!!!!! iPhone 1.1.4 with iLiberty+ MEOW!!!!! THANKS FOR ALL YOUR HELP| DTUBE
    Last edited by mralourdes; 05-01-2008 at 01:02 AM.


 

 

LinkBacks (?)

  1. 02-23-2009, 09:36 PM

Similar Threads

  1. Snow Leopard can't find my network card
    By shnyaniv in forum Installation
    Replies: 0
    Last Post: 08-02-2010, 10:23 PM
  2. Replies: 5
    Last Post: 02-10-2008, 03:07 AM
  3. Replies: 0
    Last Post: 07-10-2007, 02:33 AM
  4. Replies: 7
    Last Post: 07-08-2007, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:57 PM.
twitter, follow us!