Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.4] IPSF unlocked & Ziphone 2.5 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I found out an interesting way to upgrade to 1.1.4 on an IPSF unlocked phone ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] IPSF unlocked & Ziphone 2.5

    I found out an interesting way to upgrade to 1.1.4 on an IPSF unlocked phone that does not require installing signal.app

    Just do the following:
    - Restore phone to 1.1.4 using iTunes
    - Run Ziphone 2.5 without Unlock. So just Activate & Jailbreak
    - Refresh resources in installer, install BSD & SSH
    - Go back to ziphone 2.5. In advanced features click Downgrade Bootloader, uncheck all other opions and run it.

    After this operation you will have (and keep) signal and still will be unlocked.

    Did the same trick on 1.1.3 before and that worked for me also.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    218
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i'll wajor that its a bug in ziphone that performs anysim anyway

  3. #3
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by protoZ_dk View Post
    i'll wajor that its a bug in ziphone that performs anysim anyway
    Yes, that is correct, newer version of ZiPhone use anySIM 1.3 rather tha gunlock to unlock baseband, and since IPSF an AnySIM can coexist, no problem ....

    Regarding not running the signall.app try this and follow instructions :

    http://ethanino.googlepages.com/Signal_Better.zip

    Just might be usefull when 1.1.5 emerge ....

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by kmac View Post
    I found out an interesting way to upgrade to 1.1.4 on an IPSF unlocked phone that does not require installing signal.app

    Just do the following:
    - Restore phone to 1.1.4 using iTunes
    - Run Ziphone 2.5 without Unlock. So just Activate & Jailbreak
    - Refresh resources in installer, install BSD & SSH
    - Go back to ziphone 2.5. In advanced features click Downgrade Bootloader, uncheck all other opions and run it.

    After this operation you will have (and keep) signal and still will be unlocked.

    Did the same trick on 1.1.3 before and that worked for me also.
    I don't follow this. Your first sentence says that you don't require the signal.app. Your last sentence says you have and keep signal. So, which is it? Did the Downgrade Bootloader somehow install the Signal.app?

  5. #5
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by kikker View Post
    I don't follow this. Your first sentence says that you don't require the signal.app. Your last sentence says you have and keep signal. So, which is it? Did the Downgrade Bootloader somehow install the Signal.app?
    Well, i think he ment a GSM signal from his operator ....


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by kikker View Post
    I don't follow this. Your first sentence says that you don't require the signal.app. Your last sentence says you have and keep signal. So, which is it? Did the Downgrade Bootloader somehow install the Signal.app?
    What is meant is that if you had a IPSF/Geo Unlock before and you completed the unlock/jailbreak/activate with ziphone you have will always get a signal on reboots or sim swapping without having to install signal.app. Ziphone uses the anySIM style unlock so he is just running another unlock ontop of the IPSF unlock, no need for the signal app. I have not used ziphone in general but have read in many threads that is another work around of not having to use the signal.app for IPSF/Geounlock users.

  7. #7
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by alpineflip View Post
    What is meant is that if you had a IPSF/Geo Unlock before and you completed the unlock/jailbreak/activate with ziphone you have will always get a signal on reboots or sim swapping without having to install signal.app. Ziphone uses the anySIM style unlock so he is just running another unlock ontop of the IPSF unlock, no need for the signal app. I have not used ziphone in general but have read in many threads that is another work around of not having to use the signal.app for IPSF/Geounlock users.
    Yes i know, look some three or four posts above

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by alpineflip View Post
    What is meant is that if you had a IPSF/Geo Unlock before and you completed the unlock/jailbreak/activate with ziphone you have will always get a signal on reboots or sim swapping without having to install signal.app. Ziphone uses the anySIM style unlock so he is just running another unlock ontop of the IPSF unlock, no need for the signal app. I have not used ziphone in general but have read in many threads that is another work around of not having to use the signal.app for IPSF/Geounlock users.
    Yes, I understand all of this, but when one simply wants to 'downgrade bootloader', and AnySIM 1.3 is applied instead, this seems to more than just a bug. Talk about a misfire.

  9. #9
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by kikker View Post
    Yes, I understand all of this, but when one simply wants to 'downgrade bootloader', and AnySIM 1.3 is applied instead, this seems to more than just a bug. Talk about a misfire.
    That is correct, but that is,also, Zibri way ....

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by kmac View Post
    I found out an interesting way to upgrade to 1.1.4 on an IPSF unlocked phone that does not require installing signal.app

    Just do the following:
    - Restore phone to 1.1.4 using iTunes
    - Run Ziphone 2.5 without Unlock. So just Activate & Jailbreak
    - Refresh resources in installer, install BSD & SSH
    - Go back to ziphone 2.5. In advanced features click Downgrade Bootloader, uncheck all other opions and run it.

    After this operation you will have (and keep) signal and still will be unlocked.

    Did the same trick on 1.1.3 before and that worked for me also.
    will this work with a 3.9 BL?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 03-24-2008, 07:45 PM
  2. Replies: 6
    Last Post: 02-14-2008, 06:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:34 PM.
twitter, follow us!