Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.4] iPlus Unlocked > Youtube is not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hey guyz... updated to 1.1.4 through iPlus1.1 and Youtube is connecting but when i click ...
  1. #1
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.4] iPlus Unlocked > Youtube is not working

    hey guyz...

    updated to 1.1.4 through iPlus1.1 and Youtube is connecting but when i click on the video it says "ERROR PLAYING VIDEO"

    i have already installed youtube activator fron installer, it did not help...

    plz help guyz...



  2. #2
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You only must do:

    Settings - General - Resetting iPhone Settings - Reset all settings.

    That's worked for me.

  3. #3
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    hey tried that as well....stil the same error saying.."ERROR PLAYING MOVIE"

    plz help me...wat else can i do....

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Maybe that video isn't working - try another one!

    I had a similar problem earlier and it turns out it was one video and not the phone that was the problem!

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    -edit-

    did not read your previous post

    try using iPlus 1.2
    --
    Prabh
    <-- Feel Free To Thumbs Up If I Help


  6. #6
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    i first message said that i have already installed yoytube fix.....

    tried many videos still it does not work.....none of them work....goes to the youtube screen and says "ERROR PLAYING VIDEO"

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Delete the youtube fix if you have it installed, reset settings, go into installer; Iclarified has a new 1.1.4 fix for youtube try that, may help you out.

  8. #8
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    tried it does'nt work again the same old message"ERROR PLAYING MOVIE"....

  9. #9
    Professional Array

    Join Date
    Feb 2008
    Location
    Stockholm, Sweden
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Did u try restoring and running iPlus 1.2 with the latest international pack? That might help.

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] iPlus1.2 unlocked YouTube not working!

    my first try of iplus failed.

    2nd try worked but email/utube not working, tried the 1.1.4 utube activation patch, and another activation package, nothing works, still complain cannot connect to utube.

    3rd try solved the email problem, yet utube still won't work.

    any ideas?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Youtube][Solved] how to fix after iPlus 2.0b ?
    By Kiros76 in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 03-24-2008, 04:44 PM
  2. iPhone audio and youtube problem with iPlus
    By shabuya in forum General
    Replies: 2
    Last Post: 03-16-2008, 01:46 PM
  3. [iPlus] Iplus on unlocked 1.1.3 by ziphone 2.4
    By tiborisimo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-10-2008, 11:12 AM
  4. Replies: 0
    Last Post: 10-17-2007, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:03 PM.
twitter, follow us!