Results 1 to 5 of 5
Discuss 1.1.4 Downgrade with ZiPhone 2.5 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I'm trying to fix a friends 1.1.1 OTB iPhone that was mistakenly updated to ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.4 Downgrade with ZiPhone 2.5

    Hi,

    I'm trying to fix a friends 1.1.1 OTB iPhone that was mistakenly updated to 1.1.3...Right now it's not working at all.

    1. If I run the new ZiPhone 2.5, it will downgrade my baseband back to 3.9, correct? Does that mean everything will work but My Location?

    2. What if I just want to get back to 1.1.1 with a 3.9 Bootloader - 04.02.13_G?

    Thanks!



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    1.1.1 OTB already has a 3.9BL.

    Follow the sticky at the top for unlocking a 3.9 BL phone in 1.1.4.
    First ever Apple product I bought : iPhone.

  3. #3
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    What do u mean is not working at all? is it bricked or unactivated?
    and btw 1.1.1 OTB comes with 3.9 BL so if you use ziphone 2.5 you will have 1.1.4 with 04.04.05_G and locate me working
    Good Luck!
    Last edited by Tomas953; 03-01-2008 at 08:50 PM.
    (2G) iPhone 8 GB <---------QuickPwned!!!
    Firmware: 2.1 (1.1.1 OTB)
    Carrier: Mx Telcel GSM (Mexico)


    :iphone: +:hack: =

  4. #4
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    with 1.1.1 OTB you probably have a bl3.9 already, double check on that. If so just restore to 1.1.4 and run ziphone and you're done.

    if you have bl4.6 then you have 2 choices: either downgrade to bl3.9 with 04.04.05G unlocked, or keep bl4.6 but use 04.02.13G unlocked (you have to use ziphone 2.3 to unlock as ziphone 2.5 has a bug and does not erase the baseband)

    locate me will work in both cases but you will have to install the "locate me" app, it will fix locate me in maps
    Last edited by villenya; 03-01-2008 at 08:52 PM.

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tomas953 View Post
    What do u mean is not working at all? is it bricked or unactivated?
    and btw 1.1.1 OTB comes with 3.9 BL so if you use ziphone 2.5 you will have 1.1.4 with 04.04.05_G and locate me working
    Good Luck!
    Okay great...this is exactly what I wanted to hear...So I have his phone now...It's just un-activated I think...It just says emergency call - connect to itunes...

    So if I run "Do it all" on ZiPhone right now, he'll be all good for Locate Me, etc?

    I just thought it seemed weird to have a 3.9 bootloader without the proper, apple-set corresponding baseband.

    Thanks!


 

 

Similar Threads

  1. 1.1.4 Ziphone 3.9 downgrade reversal help?
    By the_gts in forum General
    Replies: 2
    Last Post: 04-03-2008, 02:19 PM
  2. Replies: 2
    Last Post: 03-18-2008, 11:38 AM
  3. Does ZiPhone downgrade BL 4.6
    By pranay84 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 03-11-2008, 07:46 PM
  4. 1.1.2 OTB Can I downgrade to 1.1.1 w/ 4.01 BB using ZiPhone -e?
    By uPhone in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-09-2008, 01:13 AM
  5. Replies: 5
    Last Post: 03-02-2008, 08:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:52 PM.
twitter, follow us!