Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss [1.1.4] doesnt boot anymore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys, I got a problem with one of my friends iphone.. He got a ...
  1. #1
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.4] doesnt boot anymore

    Hey guys,
    I got a problem with one of my friends iphone..
    He got a new 1.1.4 iphone from the US few weeks ago and jailbreak/activated it with iPlus 2.0. Everything was working fine (edge,wi-fi, sms, calls etc).
    Yestarday he told me that his iphone was acting really weird, crashing on safari alot of times and asking him to put his sim Pin number every now and then... He decided to reboot it, and since then the iphone didnt boot up anymore... When he turns it on, he gets a Itunes Icon with the cable.

    What should we do?

    Thanks for the help...



  2. #2
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what do you guys think? should I restore it and use iplus 2.0 again or what's the process?

    Thanks

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    restore it first , then use the pwnage tool instead iplus

    just use search for pawnagetool

  4. #4
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Restore to 1.1.4 and go from there with iLiberty+ or Pwnage.

  5. #5
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    allright so I'm just gonna click on Restore or Shift+Restore, select the 1.1.4 firmware, wait for restore and then use one of the 2 programs you said... no ziphone or Iplus.
    Do I need to follow a certian procedure? Like only Activation and not jailbreak or something else?

    Thanks guys!


  6. #6
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UP, I just need to be sure on the first step.so many views, takes 2 second to help a buddy out
    "So I just restore it with shift+restore, select the 1.1.4 firmware and after that is done, just run iLiberty+ and follow the setup?"

  7. #7
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    yup just shift plus restore to it and run iplus
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  8. #8
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    yup just shift plus restore to it and run iplus
    so it wont broke if I follow this even if it was already unlocked before right

  9. #9
    sty
    sty is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Allright I did it, I restored to 1.1.4 then used iLiberty+ 1.3, now I'm in the phone, I can make phone calls but Internet seems broken (both wireless and edge)..the modem firmware is right 04.04.05_G and on the upper part next to the carrier logo where the edge/gprs logo is I see a blank logo I never seen before.. It's the same logo as before but with nothing inside (usually it's [E] now it's just a [ ] ) ...
    and WOW this program installed me a bunch of stupid programs that I can only see in Cydia "unistall" and I have no idea what they are for... I didnt even want Cydia but Installer :\.


    what should I do?
    Last edited by sty; 04-09-2008 at 02:33 PM.

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by sty View Post
    .....
    He decided to reboot it, and since then the iphone didnt boot up anymore... When he turns it on, he gets a Itunes Icon with the cable.
    Exactly the same problem as me !!!! --> [iLiberty+] Endless Loop Enter Recovery Mode

    iPhone 3GS 16GB Unlocked with Firmware 3.0.1 !!!

    <---------- Gimme some thumbs up if u like my help.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Kext for sound :\ Please help! Speaker Icon doesnt even show anymore!
    By xxxrichievxxx in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-15-2011, 10:56 PM
  2. ATV doesnt boot up
    By amadeus in forum AppleTV 1
    Replies: 2
    Last Post: 07-10-2009, 11:41 PM
  3. Replies: 3
    Last Post: 11-20-2007, 03:10 PM
  4. itunes doesnt have 1.1.1 anymore!!!
    By rambod in forum General
    Replies: 4
    Last Post: 11-16-2007, 04:49 PM
  5. Replies: 2
    Last Post: 09-20-2007, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:07 PM.
twitter, follow us!