Results 1 to 5 of 5
Discuss [1.1.4] [Advice] No GSM signal, tried all methods at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello! I just got an iPhone from a friend that lives in the US. He's ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] [Advice] No GSM signal, tried all methods

    Hello!

    I just got an iPhone from a friend that lives in the US. He's been using it for some time and has had no problems with it. Thing is he gave it to me and now i cant reach him by telephone/mail.

    My problem is as follows:
    I cant get the gsm signal. I've tried all methods. Virginizing from 1.1.1 and from 1.0.2. I've tried just plain unlocking it with ZiPhone/PwnageTool/iLiberty+/NorPlus.
    Since i cant get ahold of my friend i dont know what OTB firmwire the phone had.
    However when i unlocked it with NorPlus (kinda like pwnage tool but with Norwegian stuff preadded) i got a GSM signal for 5 minutes and I was able to receive sms and call, but after 2-3 minutes i just lost signal and haven't been able to get it to work since then.
    Another problem i might have had is when unlocking it for virginizing, the problem here was that i couldn't get the jailbreakme.com unlocker to work so i had to use a different unlocker.

    Does anyone have any clue what my problem is? I'm starting to think it might just be the my Sim-card inside the phone isn't sitting well enough, however i doubt this because I even tried taping the Sim to the metal attachment thing, and still didn't get it to work.

    Any ideas/advice is welcome, I'm really desperate.
    Note: everything else in the iPhone works like a charm.
    Last edited by Lihborg; 06-09-2008 at 12:48 AM. Reason: typos



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    i recommend you do a search on "no service" there are a bunch of things that can help you.

    and this problem can be caused by many things

  3. #3
    Newbie Array

    Join Date
    Jun 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Searching for "no service" gives me 500 topics.
    Searching for "no gsm signal" gives another 200
    Searching for "wont call send text" gives more.

    I was hoping for someone to point me to something specific from what I've written. If there is nothing i cant, I might just as well give up and throw the thing away.

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by Lihborg View Post
    Searching for "no service" gives me 500 topics.
    Searching for "no gsm signal" gives another 200
    Searching for "wont call send text" gives more.

    I was hoping for someone to point me to something specific from what I've written. If there is nothing i cant, I might just as well give up and throw the thing away.
    as i said this situation can be caused by many things, and i guess you are right, if you dont have the patient to do a research on whats going on with your iphone then maybee you should give up and throw that thing away, just as you said.

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    as i said this situation can be caused by many things, and i guess you are right, if you dont have the patient to do a research on whats going on with your iphone then maybee you should give up and throw that thing away, just as you said.
    Same thing happened to me. I changed the sim card from TMOBILE and then put it in and did Unlock only option in iliberty and it seemed to get the signal now.


 

 

Similar Threads

  1. Signal Bar problem after jailbreak 4.3.2 advice !
    By Piu in forum iOS 4.x (iPhone OS 4.x)
    Replies: 7
    Last Post: 05-05-2011, 06:16 PM
  2. [Advice] iphone 3g signal problem
    By murga in forum Hardware
    Replies: 0
    Last Post: 09-13-2009, 11:23 PM
  3. [1.1.4][Advice] No Carrier in Menu and no signal after unlock
    By atomic-apple in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 06-27-2008, 04:31 PM
  4. Replies: 29
    Last Post: 06-09-2008, 03:46 AM
  5. [1.1.3 OTB] Need some Advice on how to proceed (1.1.1, no signal after reboot)
    By iphonepleasework in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 05:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:31 AM.
twitter, follow us!