Page 7 of 9 FirstFirst 123456789 LastLast
Results 61 to 70 of 84
Discuss [1.1.4] activation, lockdown+activation at the iPhone "2G" (Rev. 1) - Hackint0sh.org; The original IPSF also requires signal.app?...
  1. #61
    Professional Array ccontrerasg's Avatar

    Join Date
    Dec 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The original IPSF also requires signal.app?


  2. #62
    Supporter Array jeffdak's Avatar

    Join Date
    Aug 2007
    Location
    Ecuador
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by ccontrerasg View Post
    The original IPSF also requires signal.app?
    yes indeed
    Iphone 8Gb unlocked (3 of them, old versions all)
    Thanks Dev(dream) team

  3. #63
    Advanced Array Ozgoth's Avatar

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was checking the j-a of 1.1.4, and realized that the files r not 4 windows, right now i have a mac, its my girls mac, and when she realizes what im doing she will get too mad, so i ask if the win version is available at the moment so i can play a little more with the 1.1.4, cause there is some things i wanna do, i have the same errors in installer, and im in a rush cause she'll be here any minute now, so, anyone knows ?

  4. #64
    Professional Array

    Join Date
    Sep 2007
    Location
    Essex, UK
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    OK, success! Have a signal, all looks good... EXCEPT... no sound from the speaker- just via the earpiece. Is there a fix for this??

    Edit: Fixed. Did a restore to 1.1.4, then used the newer version of Signal.app. Who knows which fixed it??
    Last edited by thetechnogeek; 02-28-2008 at 12:09 AM.

  5. #65
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Germany
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by thetechnogeek View Post
    OK, success! Have a signal, all looks good... EXCEPT... no sound from the speaker- just via the earpiece. Is there a fix for this??
    Speaker works for me.....


  6. #66
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    473
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    well I am stumped.

    I was on 1.1.3 with anysim 1.1.3 - I restored phone and used Ziphone 2.4. (the main reason I did this was to get the Geohot IPSF)

    Anyhow on 1.1. 4 no signal with signal.app and I am a 3.9 iphone with the latest modem firmware.

    Can anybody give me some options?? Maybe I never really had the Geohot unlock and was always on the anysim 1.1.3?

  7. #67
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by kultschar View Post
    well I am stumped.

    I was on 1.1.3 with anysim 1.1.3 - I restored phone and used Ziphone 2.4. (the main reason I did this was to get the Geohot IPSF)

    Anyhow on 1.1. 4 no signal with signal.app and I am a 3.9 iphone with the latest modem firmware.

    Can anybody give me some options?? Maybe I never really had the Geohot unlock and was always on the anysim 1.1.3?
    ziphone does not give you the Geohot IPSF its still anysim, signal.app wont work because there is nothing for it to work with, downgrade back to 1.13 and downgrade the baseband and run the geoipsf and then upgrade back to 1.14

  8. #68
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    473
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by nintendolinky View Post
    ziphone does not give you the Geohot IPSF its still anysim, signal.app wont work because there is nothing for it to work with, downgrade back to 1.13 and downgrade the baseband and run the geoipsf and then upgrade back to 1.14
    I think this will work in my situation???

    http://hackint0sh.org/forum/showthread.php?t=31876

  9. #69
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by kultschar View Post
    I think this will work in my situation???

    http://hackint0sh.org/forum/showthread.php?t=31876
    yes that will work, good luck

  10. #70
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by kultschar View Post
    well I am stumped.

    I was on 1.1.3 with anysim 1.1.3 - I restored phone and used Ziphone 2.4. (the main reason I did this was to get the Geohot IPSF)

    Anyhow on 1.1. 4 no signal with signal.app and I am a 3.9 iphone with the latest modem firmware.

    Can anybody give me some options?? Maybe I never really had the Geohot unlock and was always on the anysim 1.1.3?
    If you used v.2.4 your iPhone was unlocked with AnySIM 1.3 and not with gunlock (there is a two or three other threads about that)

    http://www.hackint0sh.org/forum/showthread.php?t=31440

    http://www.hackint0sh.org/forum/showthread.php?t=31828


 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-23-2011, 08:05 AM
  2. iPhone3G activation with lockdown
    By zuxon in forum Quickpwn 3G
    Replies: 2
    Last Post: 01-29-2009, 04:17 PM
  3. Replies: 33
    Last Post: 07-13-2008, 02:03 PM
  4. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:33 AM.
twitter, follow us!