Results 1 to 3 of 3
Discuss [1.1.4 (1.1.2 OTB)] Installer issues, can't install SSH at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So i have the installer problem that won't let me install any application, i get ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4 (1.1.2 OTB)] Installer issues, can't install SSH

    So i have the installer problem that won't let me install any application, i get "Error: package download failed". I suppose is because the partition is full, so i tried to do the ssh method to free space, but i can't install SSH!, nor BossTool, i don't know what to do..

    help apreciated..



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem...

    There has been issues with this a lot, just google it: Installer problem or something like this.There is a lot of stuff to try out.

    Try also hold the home button until installer go down to the main screen and then start installer again , refresh sources and try to install. You have to mess with it but it will come up eventually. Jakub

  3. #3
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Post

    Quote Originally Posted by manuelmm90 View Post
    So i have the installer problem that won't let me install any application, i get "Error: package download failed". I suppose is because the partition is full, so i tried to do the ssh method to free space, but i can't install SSH!, nor BossTool, i don't know what to do..

    help apreciated..
    Day or two ago, Installer had a very serious problem and no one could download anything .... server was down, due to heavy traffic, so best for now is to give a little break .... say few hours and try again, and then give it a try .....also there is (somwhere here on hackint0sh) is a thread about this isue, do a litlle serach (i forgot the link ) (You have Installer 3.0?, there have been some issues with 3.1), if nothing after break, reset your NETWORK settings, still nothing? Well FRESH RESTORE, preferably to 1.1.4 may just help ..... And jailbreaking, activating, and unlocking, and you should have BUG less 1.1.4 with 04.04.05_g bb, hopefully that should do the job

    Best of luck and happy hacking

 

 

Similar Threads

  1. Graphics issues with iPC OSX86 10.5.6 installer
    By f1lm in forum Installation
    Replies: 1
    Last Post: 07-30-2010, 09:24 AM
  2. Issues with installer
    By iBuds87 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 09-07-2008, 09:57 PM
  3. Issues in installing apps from Installer
    By cagespear in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-14-2008, 09:50 PM
  4. Canīt install any applications on Installer - Fucked up Installer V3.0b8
    By adrianbehr in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 01-14-2008, 01:01 AM
  5. help! installer issues
    By parkertseng in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-09-2007, 04:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:13 AM.
twitter, follow us!