Results 1 to 6 of 6
Discuss [1.1.4][04.04.05_G] Unlock + Locate me working without a Hack at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have been reading a lot of posts from people who are running into some ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.4][04.04.05_G] Unlock + Locate me working without a Hack

    I have been reading a lot of posts from people who are running into some problems with Unlocked 1.1.4.
    I had an OTB 1.1.3(4.6 BL) -16 Gig Iphone. Initially Unlocked with Ziphone 2.4.
    I restored the phone to 1.1.4, Restored! not upgraded.
    Downloaded Ziphone 2.5, Killed my Itunes, Extracted Ziphone 2.5
    Ok, Here i did not click the Gui but instead clicked on Full Automatic, Its a batch file so it will take you into the command prompt and start doing the unlock. It did however downgrade my bootloader to 3.9 but doesnt matter. After its done, you will have an unlocked 1.1.4 with the newest baseband, why does that matter? because now locate me in Google maps work without having to install the Patch.
    YOU DO NOT NEED TO RUN ZIPHONE 2.3 IN ORDER TO UNLOCK YOUR 1.1.4.
    Do a restore not upgrade to 1.1.4, if you upgrade you will have redundant Installer files lingering around in your system.



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    "Locate me" has always worked with the 3.9 bootloader. It's the inability to unlock the later baseband versions with bootloader 4.6 that causes trouble, as I understand it.

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yeah but for people who want to keep their 4.6 Bootloader?? Like me..

    Im still trying to get the answer of ... Why, doesnt Ziphone 2.5 A J U Unlock 1.1.4. Not talking AT ALL about getting my baseband at 04.04 im happy with it at 04.02 if i get to 1.1.4, but stated, run ziphone 2.5 .. then do unlock AGAIN in ziphone 2.3. I just dont get why

  4. #4
    Senior Professional Array

    Join Date
    Feb 2008
    Location
    Houston
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you are wanting that (4.02.13) baseband, but 1.1.4 firmware files - I suggest using iNdependence SIMunlock to do it. It reflashes your baseband back to 1.1.2 firmware baseband.

    lsmaster
    chris.wanja@mac.com
    iPhone 1.1.4 (1.1.1 OTB) - T Mobile
    Genius - Apple Retail Store
    Posted by happysmp here
    Here are the facts:
    - Apple has records of which iPhones have been activated through AT&T. They can bring up this information based on your serial number or phone number AT THE STORE or OVER THE PHONE

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mank View Post
    I have been reading a lot of posts from people who are running into some problems with Unlocked 1.1.4.
    I had an OTB 1.1.3(4.6 BL) -16 Gig Iphone. Initially Unlocked with Ziphone 2.4.
    I restored the phone to 1.1.4, Restored! not upgraded.
    Downloaded Ziphone 2.5, Killed my Itunes, Extracted Ziphone 2.5
    Ok, Here i did not click the Gui but instead clicked on Full Automatic, Its a batch file so it will take you into the command prompt and start doing the unlock. It did however downgrade my bootloader to 3.9 but doesnt matter. After its done, you will have an unlocked 1.1.4 with the newest baseband, why does that matter? because now locate me in Google maps work without having to install the Patch.
    YOU DO NOT NEED TO RUN ZIPHONE 2.3 IN ORDER TO UNLOCK YOUR 1.1.4.
    Do a restore not upgrade to 1.1.4, if you upgrade you will have redundant Installer files lingering around in your system.
    It is clear you are confused. You have 3.9 bootloader so you dont NEED any patch. Doesn't make sense to run the mismatched baseband after you downgrade the bootloader either. This has been the situation from 1.1.3 days.


  6. #6
    Professional Array

    Join Date
    Aug 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I'd rather have the baseband and the firmware match, Locate me works properly with 4.03....because that is the baseband it was designed for. I have got another 8 gb iphone with 4.6 bl running on 1.1.3 with a 4.02 baseband. I am much happier with my 16 gig iphone with the downgraded bootloader, . Just because you dont want to downgrade to a lower BL for what ever reason does not make it wrong. My Oh-So smart friend

 

 

Similar Threads

  1. [2.2.0] Google locate stopped working
    By med007 in forum iPhone 3G
    Replies: 0
    Last Post: 09-11-2009, 02:58 AM
  2. [Locate me] stopped working
    By jonnythefox in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 05-16-2008, 06:59 PM
  3. Replies: 19
    Last Post: 03-05-2008, 05:50 PM
  4. Replies: 20
    Last Post: 03-05-2008, 01:39 AM
  5. Replies: 2
    Last Post: 02-10-2008, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 PM.
twitter, follow us!