Page 6 of 6 FirstFirst 123456
Results 51 to 55 of 55
Discuss [1.1.4] 04.04.05 Baseband Experiences (Warning!) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by gemini6 could you help upload ziphone 2.3 to somewhere so I can ...
  1. #51
    Professional Array ccontrerasg's Avatar

    Join Date
    Dec 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by gemini6 View Post
    could you help upload ziphone 2.3 to somewhere so I can download? I can only find 2.2 and 2.4 but not 2.3! thanks a lot.

    edit: just found it. thanks.


    http://rs332.r a p i d s h a r e.com/files/92461355/ZiPhone2.3.zip


  2. #52
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ccontrerasg View Post
    http://rs332.r a p i d s h a r e.com/files/92461355/ZiPhone2.3.zip
    already got it. thanks anyway.

  3. #53
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here.
    when using "basehand downgrade", after the error, the basehand is blank from "field test".
    but i can use ziphone v2.5 to erase the basehand, or restore locks. however its basehand is still 04.04.05.

  4. #54
    Professional Array ccontrerasg's Avatar

    Join Date
    Dec 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ziphone v2.5b is working perfect? http://www.hackint0sh.org/forum/showthread.php?t=32404

  5. #55
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Upgrade to the latest Modem Baseband (04.04.05_G) and unlock, while using 1.1.3.

    What's the purpose of this?
    • For people who've restored to 1.1.4, but unable to Jailbreak.
    • Until all apps are confirmed to work on 1.1.4, continue using 1.1.3 but with the latest 1.1.4 Baseband
    • This also means when you do decide to upgrade to 1.1.4, it will already be unlocked and you'll only have to Activate/Jailbreak.

    Note: This is for iPhone's with Bootloader 3.9 (unless there's a 114 Unlock for BL46 now available).

    Step 1: If you don't already have the 1.1.3 firmware file, start downloading it now from http://www.modmyifone.com/forums/dow...o=file&id=1975

    Step 2: Connect your iPhone to iTunes. If it asks you "do you want to upgrade now" click Cancel. Then hit RESTORE, Restore and Update. iTunes is now downloading 1.1.4 firmware, and will restore your iPhone shortly.

    Step 3: Once restore is complete, ignore iTunes and open zIphone. Wait a few moments, close iTunes. Now, in zIphone put your iPhone into DFU Mode. Your iPhone will restart in DFU Recovery mode. Open iTunes, you will be prompted that your iPhone is in Recovery Mode, cool. Now we want to restore back to 1.1.3. WIN users, hold SHIFT and click RESTORE. MAC users, hold OPTION and click RESTORE. It will then ask you for the Firmware file. Select the 1.1.3 firmware you downloaded earlier. Your iPhone is now restoring back to 1.1.3, but the Baseband will still be 04.04.05_G.

    Step 4: Once restore is complete, ignore and close iTunes. Open zIphone (unless it's still open), select both Activate (for non AT&T users) and Jailbreak. DO NOT select Unlock just yet.

    Step 5: Once Activation & Jailbreak is complete, load up Installer.app on your iPhone, install the updated Community Sources and check that iClarified (http://installer.iclarified.com) is in your source list. Once Comm Sources is installed, go install BSD Subsystem. Once complete, install Unlock (1.1.4).

    Bang. You now have a 1.1.3 iPhone running unlocked 1.1.4 Baseband (04.04.05_G). This also means when you decide to upgrade your iPhone to 1.1.4 that it will already be unlocked as well.

    Thanks go to deathhobbit for this one, cheers!



    YouTube fix
    The new Baseband requires an additional YouTube fix.

    • Open installer.app and install; Sources > BigBoss's Beta/Experimental
    • Now go install YouTube activation in the Unlocking Tools folder.
    • You will be required to restart iPhone (don't restart yet if you need the Mail.app fix as well)

    Mail.app fix
    Some people may experience their Mail.app crash. This is due to a small sync issue which is easily fixed.

    • Simply install SyncFix (Dev 1.1.3) from the iClarified folder.
    • Restore your iPhone, and connect to iTunes.

    Google Locate Me
    No fix required, she just works
    http://www.modmyifone.com/forums/sho...d.php?p=216781
    Last edited by ramb0; 03-02-2008 at 04:33 PM.


 

 
Page 6 of 6 FirstFirst 123456

Similar Threads

  1. [3.1 baseband][Warning] Only so many ways to say it!
    By n350z in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 07-01-2009, 08:00 AM
  2. Replies: 5
    Last Post: 06-04-2009, 10:46 PM
  3. [Warning] 2g baseband is back to "original" Restoring to beta 5
    By ArB in forum iOS 3.x (iPhone OS 3.x)
    Replies: 18
    Last Post: 05-16-2009, 02:27 PM
  4. WARNING: 1.1.2 baseband NOT downgradable
    By nabbas in forum General
    Replies: 4
    Last Post: 11-13-2007, 03:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:31 AM.
twitter, follow us!