Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [1.1.3OTB] Unlocking 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Well i brought an iphone the other day and it was obviously 1.1.3, i downgraded ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.3OTB] Unlocking 1.1.2

    Well i brought an iphone the other day and it was obviously 1.1.3, i downgraded to 1.1.1, jailbreak, upgrade to 1.1.2 jailbreak and now it works with all 02 sims (YAY NO CONTRACT!).

    Now i can just wait till there is a proper jailbreak for 1.1.3 then upgrade back to that, for the time being ill keep it at 1.1.2.

    My question is if i downgraded and was able to jailbreak, surely i can unlock it at 1.1.2? Using anysim 1.2u?

    I'm not sure of the whole process i need to take so could someone give me a hand and tell me how i would go about unlocking 1.1.2, assuming it doesn't matter that it is 1.1.3OTB.

    Thanks in advance!



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    London
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    It sounds like you have 1.1.2 otb iphone, and not 1.1.3. 1.1.3 otb cannot be jailbroken at the present time. they can only be downgraded to use as an expensive itouch.

    goto: settings: general: and about: and see what it says under modem firmware.

    if its: 04.02.13 then its 1.1.2 otb, and if its 04.03.13 then its 1.1.3 otb.

    if you have 1.1.2 otb, you cannot unlock it for any network usign software only solution. you can however buy *sim and this will enable the use of other networks.

    I have a next sim which i purchased from ebay for 5, and i am using my vodafone uk sim with it at the moment.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can't unlock it, 1.1.3 OTB has the new baseband and 4.6 bootloader, you can downgrade the firmware, but you can't downgrade the baseband or bootloader. you'll have to wait for a new Software or Hardware unlock.

    Greetz

  4. #4
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by romenator View Post
    It sounds like you have 1.1.2 otb iphone, and not 1.1.3. 1.1.3 otb cannot be jailbroken at the present time. they can only be downgraded to use as an expensive itouch.

    goto: settings: general: and about: and see what it says under modem firmware.

    if its: 04.02.13 then its 1.1.2 otb, and if its 04.03.13 then its 1.1.3 otb.
    Oh, it's 04.02.13_G, so if your correct this is a 1.1.2 otb, i would have thought they would have updated to 1.1.3 already.. i brought it yesterday.

    So there is no way of unlocking 1.1.2OTB without buying one of them sims?

    If not i think i may invest in one, instead of starting a new topic i'll quickly ask, does the sim change anything on the phone, such as broken features ect? Can i use the sim on one phone only or can i use it multiple times?

    Thanks in advance.

  5. #5
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Quote Originally Posted by Muncey21 View Post
    Well i brought an iphone the other day and it was obviously 1.1.3, i downgraded to 1.1.1, jailbreak, upgrade to 1.1.2 jailbreak and now it works with all 02 sims (YAY NO CONTRACT!).

    Now i can just wait till there is a proper jailbreak for 1.1.3 then upgrade back to that, for the time being ill keep it at 1.1.2.

    My question is if i downgraded and was able to jailbreak, surely i can unlock it at 1.1.2? Using anysim 1.2u?

    I'm not sure of the whole process i need to take so could someone give me a hand and tell me how i would go about unlocking 1.1.2, assuming it doesn't matter that it is 1.1.3OTB.

    Thanks in advance!

    If yours is truly 1.1.3 OTB , then this is good news because the firmware 04.03.13_G (from 1.1.3 OTB) is unlockable

    I got mine from Ebay 1.1.3 OTB - would like to use it on O2UK pay as u go....

    PLease double check if yours 100% 1.1.3, with 04.03.13_G instead of speculating, because I would lke to attempt the jailbreak too....

    Many thanks Muncey21


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1.1.3 otb can be jailbroken
    1.1.3 otb cannot be unlocked

    try not to get these two mixed up.

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    cosy

    yeah, these are my thoughts too

    1.1.3 otb jailbreak possible
    1.1.3 otb US(AT/T) unlock not possible yet , to work on o2uk sim pay as u go

  8. #8
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    OMG a noob fest

    A: "it was obviously 1.1.3"
    A: "oops it was 1.1.2 OTB"
    B: "OMG 1.1.3? OTB? OMG It works thank you thank you now I know I can unlock!"
    C: "You can't unlock, you can only jailbreak!"
    A: "OMG I'm doomed 8(("
    Last edited by rchik; 02-06-2008 at 02:15 PM.

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rchik View Post
    OMG a noob fest

    A: "it was obviously 1.1.3"
    A: "oops it was 1.1.2 OTB"
    B: "OMG 1.1.3? OTB? OMG It works thank you thank you now I know I can unlock!"
    C: "You can't unlock, you can only jailbreak!"
    A: "OMG I'm doomed 8(("
    Funny, guessing your around 5/6 years old?

    Anyway, i have no idea about 1.1.3 being unlockable for 02 PAYG but many people have said you can't, mine however IS 1.1.2, i simply assumed that as 1.1.3 was out like a 3 weeks ago that they'd have updated the ones in the shop with 1.1.3... clearly not.

    *goes out and buys a whole load more*

  10. #10
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Yes I am 5 but obviously you are 3 because at least I was able to get my phone's firmware baseband and bootloader version without posting the new topic on each question I have.
    A riddle for you
    1000 different people, 100 different questions they do not know, how many topics should it be here?

    The answer is 100. Your way is 100000


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 03-14-2008, 01:35 PM
  2. [1.1.3otb]is unlocking a 16gb iphone same as unlocking a 8gb
    By niksy_nik7 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-14-2008, 11:43 AM
  3. [1.1.3otb]Which is better Ziphone 2.4b or 2.5c
    By niksy_nik7 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 03-10-2008, 01:01 PM
  4. [1.1.3otb] Help !
    By niksy_nik7 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 02-27-2008, 10:41 AM
  5. [1.1.3OTB] This is how you know your iphone has 1.1.3
    By Iphornicator in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 02-01-2008, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:03 AM.
twitter, follow us!