Results 1 to 7 of 7
Discuss [1.1.3OTB] Unlocked, 4.02 BB, 1.1.3SW. Do i need iWorld for Ireland? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I unlocked 5 iphones taking them to Ireland. they currently have 4.02 BB with 1.1.3. ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3OTB] Unlocked, 4.02 BB, 1.1.3SW. Do i need iWorld for Ireland?

    I unlocked 5 iphones taking them to Ireland. they currently have 4.02 BB with 1.1.3. Do I have to do anything special for them to work in forign countries?



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please let me know!. need to ship soon.

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nimski62 View Post
    I unlocked 5 iphones taking them to Ireland. they currently have 4.02 BB with 1.1.3. Do I have to do anything special for them to work in forign countries?
    iWorld is for 1.1.2 only
    OTB iPhone 1.1.2@1.1.3 // 8 GB Week 45

    Jailbreaked/Activated: Yes
    Unlocked: Using EasyiSim with Halebop [SWEDEN]
    All works

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I am in Mexico and I don't install anything else on the phones, on the last version (1.1.2) you needed to install iworld, otherwise the phone will crash if you tried to dial, or get some problems taking calls.

    I have read different opinions on the forums, but my phone and arround 10 more I have fix with version 1.1.3 are working just fine here in Mexico with out any patch

    If you go to iclarified sourse there is a AppSupport patch for version 1.1.3, it is suppose to fix Dialer crashes and Caller ID for those in other countries, I just install it and my phone is still working fine, so I guess you can play it safe and install it. (maybe ot gives problem in other countries)

    Does some one in other country can give us some input?

  5. #5
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by pazhope View Post
    Well, I am in Mexico and I don't install anything else on the phones, on the last version (1.1.2) you needed to install iworld, otherwise the phone will crash if you tried to dial, or get some problems taking calls.

    I have read different opinions on the forums, but my phone and arround 10 more I have fix with version 1.1.3 are working just fine here in Mexico with out any patch

    If you go to iclarified sourse there is a AppSupport patch for version 1.1.3, it is suppose to fix Dialer crashes and Caller ID for those in other countries, I just install it and my phone is still working fine, so I guess you can play it safe and install it. (maybe ot gives problem in other countries)

    Does some one in other country can give us some input?
    There is no Dial and SMS Crash in 1.1.3, only thing you need patched AppSuport for 1.1.3 is Caller ID Match .... Worked for me, and éi'am from "unsuported country"


  6. #6
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by nimski62 View Post
    please let me know!. need to ship soon.
    Instal AppSuport 1.1.3 patch from iClarified :

    http://www.iclarified.com/entry/index.php?enid=684

    and that's it.

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in Ireland, iphone working 100% with Meteor. I am currently on 1.1.3 (soft update) and gunlocked. U may need appsupport for 1.1.3 OTB? Don't know, never tried the full update.

 

 

Similar Threads

  1. [1.1.4(1.1.3OTB)] Unlocked after upgrade
    By iphonegreek in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-29-2008, 09:32 AM
  2. [1.1.3otb]ziphone unlocked low volume
    By niksy_nik7 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-16-2008, 01:08 PM
  3. [1.1.3otb]Ziphone unlocked
    By niksy_nik7 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-15-2008, 04:09 PM
  4. Replies: 3
    Last Post: 02-24-2008, 02:01 AM
  5. iWorld in Ireland
    By tiny_r in forum General
    Replies: 14
    Last Post: 01-01-2008, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:23 PM.
twitter, follow us!