Results 1 to 7 of 7
Discuss [1.1.3OTB][unlock used Ziphone] its changed to 04.02.13_G and why not 04.03.13_G?? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all, I am new to this forum but i have read alot in here. ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.3OTB][unlock used Ziphone] its changed to 04.02.13_G and why not 04.03.13_G??

    Hi all,

    I am new to this forum but i have read alot in here. I would like to ask a question. I unlock iphone 1.1.3 OTB with Ziphone, everything works well but there is a little problem hope someone here can give me a clue. The firmware is 1.1.3 but the modem is 04.02.13_G, why isn't 04.03.13_G ?? If some one know plzz tell me why or its like that when i use ziphone to unlock?

    One more question, if i want 1.1.3 and 04.03.13_G unlock iphone, is there anyway i can unlock but still keep 04.03.13_G?? plzz help me....

    Thanks all for your replies in advance



  2. #2
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    The BL4.6 software unlock only works with 4.02.13 because of the full range-checking in 4.03.13.

    If you want 4.03.13 you have to downgrade your bootloader to 3.9. ZiPhone will do this for you too... the option is -b.

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Thanks drg, so if i want to use 4.6BL then i have to get 04.02.13_G, right? is there are advance between them? or much the same? thanks for reply.

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphonegreek View Post
    Thanks drg, so if i want to use 4.6BL then i have to get 04.02.13_G, right? is there are advance between them? or much the same? thanks for reply.
    I had the same issue.... for me the advantage of having 4.03.13 over 4.02.13 is that I wasn't able to use the google locator and right now the only way to use it w/o having AT&T as the service provider is downgrading your BL to 3.9 and then you'll have 4.03.13_G.

  5. #5
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by thearod View Post
    I had the same issue.... for me the advantage of having 4.03.13 over 4.02.13 is that I wasn't able to use the google locator and right now the only way to use it w/o having AT&T as the service provider is downgrading your BL to 3.9 and then you'll have 4.03.13_G.
    There is nothing to do with having AT&T or not. Google locate does not work with 04.02.13_G. It requires a "true" 1.1.3 and not the "mixed" 1.1.3 (1.1.3 OS with 1.1.2 baseband).

    The options are:

    1) Downgrade the BL to 3.9 and run 04.03.13_G and you will get Google Locate

    2) Stick with BL 4.6 and install 1.1.3 in mixed mode and do not care about Google Locate. You still can get it to work if you run "LocateMe" once for each time you iPhone boots - a perfectly acceptable compromise.

    There is one advantage in (2): the BL downgrade is not reversible at this time. And there are talks of a custom BL that will combine the advantages of both 3.09 and 4.6 and much more. But when (and if) this comes out, only those with BL 4.6 will be able to use it.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphonegreek View Post
    Thanks drg, so if i want to use 4.6BL then i have to get 04.02.13_G, right? is there are advance between them? or much the same? thanks for reply.
    Advantage 4.03>4.02 is google locator only works with 4.03.13_G. You can easily fix this on 4.02 by installing LocateMe or Navizon.

    Please be aware that it is easy to downgrade your BL to 3.9, but at the moment it is not possible to upgrade it back to 4.6!

    We do not know what the future (Apple) will bring, but I will not downgrade to 3.9 until I am sure that I will not have any disadvantages with it.

  7. #7
    Professional Array

    Join Date
    Feb 2008
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    thanks alot guys, i think i will keep 1.1.4 with 04.02.13 for now.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-26-2008, 08:57 PM
  2. 04.02.13_g modem upgrade to 04.03.13_g possible, yes? no?
    By taik1 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-16-2008, 02:24 PM
  3. Is it possible to unlock 1.1.2 ver 04.02.13_g?
    By fancyvpp in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-07-2008, 09:23 AM
  4. Is it possible to unlock 1.1.2 ver 04.02.13_g?
    By fancyvpp in forum General
    Replies: 2
    Last Post: 01-07-2008, 03:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:21 AM.
twitter, follow us!