Page 7 of 7 FirstFirst 1234567
Results 61 to 64 of 64
Discuss [1.1.3] Ziphone 2.4 forces bootloader downgrade when unlocking? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by Commlock Yeah I get it and I think you are right at ...
  1. #61
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Commlock View Post
    Yeah I get it and I think you are right at your point But the thing is, before upgrading to 1.1.4, I always have a chance to downgrade it from 4.6 to 3.9, as I keep the necessary softthings like 1.1.3 firmware and the ZiPhoneGUI program I'm not that idiot to make an upgrade before digging in the forums and make sure that I don't have a brick later.. Anyway, I get your point as I say, and thanks...
    yeah agree.


  2. #62
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Commlock View Post
    Yeah I get it and I think you are right at your point But the thing is, before upgrading to 1.1.4, I always have a chance to downgrade it from 4.6 to 3.9, as I keep the necessary softthings like 1.1.3 firmware and the ZiPhoneGUI program I'm not that idiot to make an upgrade before digging in the forums and make sure that I don't have a brick later.. Anyway, I get your point as I say, and thanks...
    Agreed, I think this is the most logical approach right now. I plan on running Ziphone with GUI, uncheck downgrade bootloader to keep the BL at 4.6. This way I will have the option to downgrade to 3.9 prior to the next (1.1.4) firmware.

    This seems to make the most sense IMO.

    Does using the GUI with Ziphone ver. 2.4 still force the bootloader downgrade if it is unchecked in the "Advanced Settings" section of the GUI?
    Last edited by WetWork; 02-24-2008 at 03:03 AM.

  3. #63
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by WetWork View Post
    Agreed, I think this is the most logical approach right now. I plan on running Ziphone with GUI, uncheck downgrade bootloader to keep the BL at 4.6. This way I will have the option to downgrade to 3.9 prior to the next (1.1.4) firmware.

    This seems to make the most sense IMO.

    Does using the GUI with Ziphone ver. 2.4 still force the bootloader downgrade if it is unchecked in the "Advanced Settings" section of the GUI?
    Pretty much the right choice but you will still need to downgrade to unlock 1.1.4 when it comes out. But anyway NO i don't think Ziphone 2.4 downgrades the bootloader if you uncheck that option when you unlock.

  4. #64
    Advanced Array

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by oz_paulb View Post
    I'm using a 1.1.3 OTB 16GB iPhone downgraded to BL 3.9 - Google Maps "Find me" functionality works great.

    My old 8GB 1.02 upgraded to 1.1.3 (also BL 3.9) also has Google Maps "Find me" functionality.

    Both phones were unlocked/activated/jailbroken (and the 16GB 1.1.3 OTB downgraded to BL 3.9) using ZiPhone 2.2.

    Edit: If I had chosen to leave my 16GB 1.1.3 OTB with BL 4.6, then I believe I would have been required to use baseband firmware 4.02 (from 1.1.2) instead of 4.03 (from 1.1.3). In this case, the Google Maps "Find me" feature wouldn't work, and I'd have been forced to use the third-party "locateme" or "Navizon" apps (which, in my opinion, have 'issues' (as stated in my last post)). So I chose to downgrade to BL 3.9 (and use baseband 4.03 (from 1.1.3)) - allowing me to use Google Maps "Find me".

    - Paulb
    Ok first I did read the entire thread and have this to add. Zipphone (2.4 at least) does not force a BB downgrade to 3.9, it does repalce teh BB the 4.02 so maps does not work, locate me, and customize (for me) still not working after reading all here and MMI boards. not issues with 3.9BL, but there is another way on this site, a guide using Gholtz method, to a/jb/u a 1.1.3 (or 1.1.2) which leaves you with 4.03BB and 4.6BL. Anyone tried this? also now that one of my phones has BB 4.02, is the only way back to 4.03 a restore to 1.1.3? or is there some other trick out now that there is a 1.1.4 FW update?
    Thx for any help here.

 

 
Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. Replies: 5
    Last Post: 03-28-2008, 12:42 AM
  2. Replies: 28
    Last Post: 03-27-2008, 06:56 AM
  3. Replies: 12
    Last Post: 03-16-2008, 10:20 AM
  4. Replies: 9
    Last Post: 03-13-2008, 02:18 PM
  5. Replies: 6
    Last Post: 02-25-2008, 03:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:07 AM.
twitter, follow us!